Eine Menge Probleme mit Videos!

Dieses Thema im Forum "Mac OS" wurde erstellt von s.o.b., 28.03.2005.

  1. s.o.b.

    s.o.b. Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    30.03.2004
    Wollte mir mit meinem Ibook folgende Stream-Videos anschauen:
    http://www.prosieben.de/show_comedy/mein_neuer_freund/gallery_video/ :D

    Habe mir dazu den Windows Media Player V9 runtergeladen. Die Videos haben eine inakzeptable Qualität. Das gleiche Video auf einem PC hat eine wesentlich bessere Qualität (bei gleichen Einstellungen)?

    Was mache ich auf dem MAC falsch?

    Habe auch VLC und MPlayer. Bei denen kann ich keine Videos im Vollbild-Modus sehen! Das Fenster vergrößert sich, aber der Bildausschnitt bleibt gleich klein.

    Habe ich evtl. eine generelle Einstellungen beim OS falsch. In den Anfängen funktionierte der Vollbildmodus.

    Bin etwas ratlos!
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.801
    Zustimmungen:
    3.793
    Mitglied seit:
    23.11.2004
    was hast du denn im WMP als verbindungsgeschwindigkeit eingetragen?
    der wählt doch automatisch die qualität je nach bandbreite...
     
  3. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    Mitglied seit:
    26.10.2003
    liegt wohl an pro sieben, nicht an dir. habe schon viele streams mit wmp betrachtet, meist besser.
    aber an realplayer kommt wohl kein streaming-client heran. schlichtwegs immernoch die beste qualität...
     
Die Seite wird geladen...

Diese Seite empfehlen