1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Eine Frage zu AirPlay auf SonosOne Lautsprechern

Diskutiere das Thema Eine Frage zu AirPlay auf SonosOne Lautsprechern im Forum Mac im Netzwerk.

Schlagworte:
  1. rudluc

    rudluc Thread Starter Mitglied

    Beiträge:
    964
    Zustimmungen:
    373
    Mitglied seit:
    16.01.2016
    Ich besitze einen iMac 2015 mit macOS 10.13.6 und ein SonosOne Stereopärchen.

    Wenn ich die Spotify-Musikwiedergabe von meinem Rechner auf die Boxen umlenke (Spotify Connect), geschieht das nahezu verzögerungsfrei aus dem Spotify-Programm heraus.

    Wenn ich dagegen mit irgendeinem anderen Musikprogramm heraus die Wiedergabe von meinem Rechner auf die Boxen umlenken will, muss ich das ja per AirPlay machen. Ich finde die Boxen dann auch tatsächlich oben in der Menüleiste unter dem Lautsprechersymbol. Sie werden also erkannt.
    Aktiviere ich dann die Wiedergabe über die SonosOne, geht zunächst der Ton weg und dann kurz an, wieder weg und es dauert insgesamt ungefähr 30 Sekunden bis endlich der Ton über die Boxen erklingt.

    Früher einmal hatte ich einen AirPort Express, an dem ich einfache Aktivlautsprecher angeschlossen hatte. Bei diesen hat die Tonwiedergabe die gleichen Zicken gemacht.

    Habt ihr dafür eine Erklärung?
     
  2. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    22.355
    Zustimmungen:
    4.107
    Mitglied seit:
    14.01.2006
    Nein, keine Erklärung.
    Airplay hat eigentlich feste 2 sekunden als puffer und bei meinen lautsprechern vielleciht nochmal 2 sekunden beim ersten connect.
    Ich würde allgemeine netzwerkprobleme unterstellen.

    Lass mal etrecheck durchlaufen und poste das ergebnis hier.
    Vielleicht irgendein alter softwarerest auf dem rechner.
     
  3. rudluc

    rudluc Thread Starter Mitglied

    Beiträge:
    964
    Zustimmungen:
    373
    Mitglied seit:
    16.01.2016
    Ich habe eigentlich überhaupt keine Netzwerkprobleme. Der iMac hängt am LAN, das WLAN ist aber nicht ausgeschaltet. Die Fritzbox 7490 steht eine Etage tiefer und im Nebenraum hängt nochmal ein Fritz Repeater 1750E.
    Der WLAN-Durchsatz ist im Durchschnitt 105 Mbit/s (gemessen mit der Fritz WLAN App auf meinem iPad Pro 9.7).

    Hast du denn auch Sonos One Lautsprecher?

    Edit:
    Ich habe gerade mal die Audioausgabe des iPad über Airplay an die Sonos weitergegeben. Das ging zwar auch verzögert, aber immerhin deutlich schneller (ca. 3 Sekunden) und stabiler als gestern, aber auch beim Wechsel der Musik kam die Reaktion erst nach ca. 3 Sekunden.
    Beim iMac ging es auch etwa im gleichen Tempo.
    Vielleicht war nur gestern der Wurm drin.

    Trotzdem: wenn ich die Audioquelle in der Sonos-App wechsle, kommt die Reaktion nahezu verzögerungsfrei. Airplay ist schon etwas lahm im Vergleich zu Spotify Connect und der Sonos-Technik.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...