Benutzerdefinierte Suche

ecto und iphoto

  1. schmuchal

    schmuchal Thread StarterMacUser Mitglied

    Mitglied seit:
    28.08.2002
    Beiträge:
    270
    Zustimmungen:
    6
    ich teste gerade den bloggclient ecto, der auch ganz gut funktioniert. allerdings ist es mir noch nicht gelungen, ein photo aus meiner iphoto library
    zu importieren. die library wird zwar angezeigt und ein bild lässt sich auswählen, es wird jedoch nicht in das fenster zum posten eines neue eintrags übernommen. ist das evt. nur mit der "vollversion" möglich? welche erfahrungen habt ihr?

    hinweis zur installation: ich habe nur das ecto programm im programmordner installiert, nicht auch noch die anderen ordner
     
    schmuchal, 29.10.2005
  2. bishbind

    bishbindMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Hallo,

    ich habe auch einmal mit Ecto gearbeitet aber noch nicht mit iPhoto, deshalb kann ich nur Vermutungen äußern. So wie es mir in Erinnerung ist, wurden bei mir die Bilder auch nie angezeigt, nachdem ich sie aus dem Filesystem eingefügt habe. Nachdem du deinen Beitrag geschrieben und ein Bild eingefügt hast, schau dir mal die Vorschau an ob es dort angezeigt wird.
    Hast du eventuell den Beitrag schon einmal in deinem Weblog testweise veröffentlicht? Wird dort dann das Bild angezeigt?


    Grüße
    Christian
     
    bishbind, 29.10.2005
  3. Haschbar

    HaschbarMacUser Mitglied

    Mitglied seit:
    15.08.2003
    Beiträge:
    410
    Zustimmungen:
    2
    wenn ich aus Ecto ein iPhotobild doppelklicke, wird ein entsprechender html Verweis erstellt, den ich dann bearbeiten kann.
    Das Bild wird erstmal so importiert, dass es lokal gezeigt werden kann. Danach wird es auf den Server geladen und dann von dort angezeigt.

    Also kann es sein, dass du in der html nur Textzeilen bekommst.
    Gruß :)
     
    Haschbar, 24.07.2006
Die Seite wird geladen...
Ähnliche Themen - ecto iphoto
  1. bran
    Antworten:
    3
    Aufrufe:
    1.258
    Udo2009
    14.09.2011
  2. tg0042
    Antworten:
    0
    Aufrufe:
    473
  3. tg00421
    Antworten:
    5
    Aufrufe:
    621
    AgentMax
    03.11.2007
  4. Haschbar
    Antworten:
    0
    Aufrufe:
    532
    Haschbar
    24.07.2006
  5. charlotte

    iphoto

    charlotte, 26.06.2003, im Forum: Utilities und Treiber
    Antworten:
    5
    Aufrufe:
    587