Echt seltsames PHP-Problem - SQL bekommt keine Daten

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von TheHazel3yes, 14.04.2006.

  1. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    Echt seltsames PHP-Problem / NEU: T_WHILE Problem

    123456
     
    Zuletzt bearbeitet: 17.11.2010
  2. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.151
    Zustimmungen:
    3.681
    MacUser seit:
    23.11.2004
    hat denn der DB user überhaupt rechte für ein INSERT? ,)
     
  4. lindic

    lindic MacUser Mitglied

    Beiträge:
    197
    Zustimmungen:
    5
    MacUser seit:
    20.11.2004
    Vielleicht liegts an der Einstellung von register_globals?

    Wenn die "off" ist, musst du die übergebenen Werte per $_POST['variablen_name'] verarbeiten.
     
  5. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  6. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  7. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
Die Seite wird geladen...

Diese Seite empfehlen