Druckertreiber Lexmark X125

  1. Johnboy

    Johnboy Thread StarterMacUser Mitglied

    Mitglied seit:
    28.11.2003
    Beiträge:
    101
    Zustimmungen:
    0
    Hi Ihr lieben Helfer im Netz...

    Habe ein Problem. Vorträglich zu Ostern, habe ich eine Lexmark x125 geschenkt bekommen. (All-in-One Gerät). Kann leider damit aus OS X 10.3.3 nicht drucken und erst recht nicht scannen. Laut Lexmark gibt es da auch kein Treiber bzw. Scannersoftwarte etc.

    Meine Frage jetzt, kann ich das Gerät irgendwie trotzdem mit umwegen verwenden, oder muß ich es wieder zurückgeben??

    Wäre sehr dankbar, wenn es da eine positive Lösung gibt...

    :confused:

    HILFE
     
    Johnboy, 05.04.2004
  2. Johnboy

    Johnboy Thread StarterMacUser Mitglied

    Mitglied seit:
    28.11.2003
    Beiträge:
    101
    Zustimmungen:
    0
    Lexmark X125

    Hat denn niemand eine Idee, wie man diesen Drucker in den Gang bekommt???
     
    Johnboy, 06.04.2004
  3. tansho

    tanshoMacUser Mitglied

    Mitglied seit:
    26.12.2003
    Beiträge:
    346
    Zustimmungen:
    0
    TREIBER

    hi Johnboy,
    schau doch mal bei
    http;//www.versiontracker.com
    für meinen brenner giebt es bis heute keinen offiziellen treiber,aber
    dort habe ich einen gefunden.einfach in der suche eingeben
    vielleicht hast du glück--viel erfolg!
     
    tansho, 06.04.2004
  4. tansho

    tanshoMacUser Mitglied

    Mitglied seit:
    26.12.2003
    Beiträge:
    346
    Zustimmungen:
    0
    NACHTRAG

    sorry
    defekter Link entfernt
     
    tansho, 06.04.2004
  5. curve

    curveMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    150
    Zustimmungen:
    0
    ich hasse lexmark. das ist wirklich die sinnloseste firma überhaupt. nicht nur das die qualität unterstes niveau ist, es gibt nicht mal treiber für mac.

    jedenfalls hat mein papa auch so ein mistding x125 geschenkt bekommen (geschenkt ist noch zu teuer für diesen sondermüll!) und ich krieg ihn natürlich nicht ans laufen unter 10.3 =(

    versiontracker und gimp-print scheint wohl auch nicht zu helfen. niemand eine idee wie ich mit dem blöden mistding wenigstens in standard qualität einen brief drucken kann???
     
    curve, 25.08.2004
  6. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Könnt ihr mal schauen, unter welchem Device der X125 unter OSX residiert? Ich hab’ gerade mal den Linux-Treiber kompiliert und müsste jetzt noch die PPD anpassen... Dann sollten zumindest einfache Ausdrucke gehen.

    Und könnte jemand mit X125 mal im Terminal diese Datei per "cat test_lex125 >/dev/usb/lp0" (oder wo der Drucker halt hängt) an den Drucker senden und sagen, was da raus kommt?
    Danke.

    MfG
    MrFX
     
    MrFX, 26.08.2004
  7. curve

    curveMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    150
    Zustimmungen:
    0
    kommandozeile sucks. aber vielleicht kannst du mir ja sagen wie das geht!? ich habe per terminal in dev nachgeschaut, da ist kein usb ordner. und ja, der drucker ist natuerlich eingesteckt!

    mach ich dann wenn ich weiss wo er haengt :)
     
    curve, 27.08.2004
  8. curve

    curveMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    150
    Zustimmungen:
    0
    was ist denn, keine hilfe mehr in sicht???
     
    curve, 11.09.2004
  9. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Sorry für die Verzögerung, war 'ne Weile nicht im Lande...

    Habe mal geschaut, ob ich irgendwo finde, wo man den Drucker direkt ansprechen kann, scheint aber mit MacOSX nicht so einfach wie mit Linux zu sein. Was evtl. helfen könnte, ist ein USB->Parallel-Wandler, weil der sich dann als Device im System anmeldet. Ich werde das heute Nachmittag mal mit meinem Wandler testen.

    MfG
    MrFX
     
    MrFX, 13.09.2004
  10. wolfheuler

    wolfheulerMacUser Mitglied

    Mitglied seit:
    11.09.2007
    Beiträge:
    32
    Zustimmungen:
    0
    @ jonniboy hast du mittlerweile ne Lösung gefunden?
    Ich hab nämlich das selbe Problem.
     
    wolfheuler, 10.12.2007
Die Seite wird geladen...
Ähnliche Themen - Druckertreiber Lexmark X125
  1. manu88
    Antworten:
    0
    Aufrufe:
    201
  2. quill
    Antworten:
    13
    Aufrufe:
    492
    MACerle
    08.11.2016
  3. iKiel
    Antworten:
    30
    Aufrufe:
    1.672
    ekki161
    12.12.2016
  4. Slada
    Antworten:
    3
    Aufrufe:
    317
    lunchbreak
    29.03.2016
  5. snake001
    Antworten:
    15
    Aufrufe:
    5.701
    PiaggioX8
    08.11.2013