Benutzerdefinierte Suche

Drucken mit dem http-Protokoll

  1. TPfanne

    TPfanne Thread StarterMacUser Mitglied

    Mitglied seit:
    04.03.2006
    Beiträge:
    973
    Zustimmungen:
    6
    Hi !
    Was ist hier zu tun:
    In meinem Router U.S. Robotics Wireless MAXg Router (USR5461) sehe ich den Drucker, der per USB mit ihm verbunden ist: Drucker Status ready.
    Als Printer location soll man angeben:
    http://192.168.2.1:1631/printers/My_Printer
    Das habe ich brav getan.
    Bei den Systemeinstellungen taucht der Ort richtig so auf, auch der Druckertyp (Brother HL-5140 series CUPS; nur der status ist "Inaktiv".
    Wenn man auf Warteliste klickt, öffnet sich das Fenster; wenn man dann auf Konfiguration klickt, kommt der Status Monitor, der versucht, einen Anschluß herzustellen und dann Anschlußfehler meldet.
    Habe schon ne Menge probiert.
     
    TPfanne, 27.04.2006
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Und hast du mal das mit Windows probiert, wie ich geraten habe? Dann könnten wir wenigstens ausschließen, daß es nicht am Router liegt.

    MfG
    MrFX
     
    MrFX, 28.04.2006
  3. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Und die neuste Firmware hast du auch auf dem Teil? Hatte gelesen, daß es mit älteren Firmwares Probleme beim Drucken gibt.

    MfG
    MrFX
     
    MrFX, 28.04.2006
  4. TPfanne

    TPfanne Thread StarterMacUser Mitglied

    Mitglied seit:
    04.03.2006
    Beiträge:
    973
    Zustimmungen:
    6
    Jetzt klappt's

    Bin ganz happy - es klappt.
    Verdächtig war ja, dass es mit Windows geklappt hat.
    Nun habe ich des Rätsels Lösung; der USR5461 brauchte ein update (die current version ist 3.93.35.0.6 (Jan 5 2006)).
    :p :p
     
    TPfanne, 30.04.2006
Die Seite wird geladen...
Benutzerdefinierte Suche