Dringendes Schriftenproblem!

  1. dernightdj

    dernightdj Thread StarterMacUser Mitglied

    Mitglied seit:
    15.07.2002
    Beiträge:
    66
    Zustimmungen:
    0
    Hallo zusammen,
    ich benötige wirklich dringend eure Hilfe. Seit dem 10.3.8 Update werden meine Benutzer Schriften (also Users/ich/Library/fonts) nicht mehr im Schriftenpanel angezeigt, obwohl sich alle Schriften an ihrem richtigen Ort befinden. In der Schriftsammlungen sind nur noch folgende Schriften aktiv.
    siehe Bild
    Klicke ich auf die “Benutzer Schrifte”n im Programm “Schriftsammlungen” sind keine vorhanden und der Status steht auf “Aus”. Seitdem ich das System installiert habe, habe ich nichts mit diesem Programm verstellt. Auch am System habe ich keine Eingriffe vorgenommen. Bin langsam am Ende meines Lateins! Die Zugriffsrechte habe ich weiß Gott wie oft repariert. Von der Panther CD habe ich auch gestartet und sowohl das Volumen als auch die Zugriffsrechte repariert. Im Single Modus habe ich ebenfalls gestartet. Alles wunderbar. Ich kann nicht genau sagen, ab es am Update liegt. Jedenfalls ist mir erst nach dem Update aufgefallen. In Pages und anderen Programmen wird die Arial Schrift durch die oben genannten Schriften ersetzt. Manche Programme brauchen länger beim Starten, da die Benutzerschrift fehlt. Was kann ich nur tun? Ich habe auch alle Schriftenordner mal mit einem anderem Rechner überprüft und es befinden exakt die gleichen Schriften darin. Bitte um eine schnelle und sinnvolle Antworten.
     

    Anhänge:

    • Bild-1.jpg
      Dateigröße:
      43,4 KB
      Aufrufe:
      45
    dernightdj, 11.02.2005
  2. bassermann

    bassermann

    hmm.. ich weiß schon warum ich suitcase habe...

    hast du schonmal die schriften in der schriftsammlung entfernt und neu hinzugefügt?
    (nicht im library/fonts ordner, sondern über die programmoberfläche)
     
    bassermann, 11.02.2005
  3. dernightdj

    dernightdj Thread StarterMacUser Mitglied

    Mitglied seit:
    15.07.2002
    Beiträge:
    66
    Zustimmungen:
    0
    In der Regel nutze ich auch Suitcase, aber das hat in diesem Fall nichts damit zu tun. Das ist es ja gerade. Im Benutzerordner vom Programm Schriftensammlung sind keine Schriften aufgeführt. Ich kann als nichts aktivieren. Im Benutzerordner /Users/ich/Library/fonts sind die Schriften aber enthalten. Ich kann diese auch nicht aktivieren oder per Drag and Drop in die Liste ziehen.

    Wie gesagt ich habe das Programm überhaupt nicht benutzt. Dachte auch erst, dass es an einer korrupten Schrift liegt, aber diese habe ich aus dem ordner entfernt und mehrmals neugestartet. Das kannst ja nicht sein, dass es mal geht und mal nicht. Danke schon mal für eure Tipps. Habe nun echt keine Lust das ganze System wegem so einem Mist neu zu installieren.
    Mir ist gestern Abend aufgefallen, dass nachdem ich von der Panther CD wieder auf meine Startvolumen gewechselt bin, die Schriften erkannt wurden. Ich habe dann mal auf Arial gedrückt und das er mir die Schrift im Finder anzeigen soll. Er hat sie richtig zugewiesen. Nämlich auf den Ordner /Users/ich/Library/fonts/Arial.
     
    dernightdj, 11.02.2005
  4. Mick321

    Mick321MacUser Mitglied

    Mitglied seit:
    04.06.2004
    Beiträge:
    915
    Zustimmungen:
    2
    Ich würde erst mal einen neuen Benutzer anlegen und dann erneut probieren.
    Michele
     
    Mick321, 11.02.2005
  5. dernightdj

    dernightdj Thread StarterMacUser Mitglied

    Mitglied seit:
    15.07.2002
    Beiträge:
    66
    Zustimmungen:
    0
    okay, ich bin jetzt mal in meinen zweiten Benutzer gewechselt und habe in Textedit einfach mal ein kleinen Text geschrieben und wollte die Schrift ändern und siehe da, hier erscheinen die Benutzerschriften bsp Arial etc..
     
    dernightdj, 11.02.2005
  6. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    Hast du schon mal im betroffenen Account die com.apple.FontBook.plist gelöscht?
     
    babaloo, 11.02.2005
  7. dernightdj

    dernightdj Thread StarterMacUser Mitglied

    Mitglied seit:
    15.07.2002
    Beiträge:
    66
    Zustimmungen:
    0
    ja, das habe ich auch schon probiert. Es lag am Cache des Benutzers. Trotzdem danke für die Antworten.
     
    dernightdj, 11.02.2005
Die Seite wird geladen...
Ähnliche Themen - Dringendes Schriftenproblem
  1. cropfaktor
    Antworten:
    1
    Aufrufe:
    277
    blue apple
    02.08.2012
  2. Carmaa
    Antworten:
    13
    Aufrufe:
    946
  3. Captain Drago
    Antworten:
    0
    Aufrufe:
    670
    Captain Drago
    08.01.2010
  4. schnollo1

    Schriftenproblem !!

    schnollo1, 14.10.2006, im Forum: Mac OS
    Antworten:
    5
    Aufrufe:
    494