Dringende Frage zu iCal !!!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von ChillAir, 14.12.2005.

  1. ChillAir

    ChillAir Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    Hallo Zusammen !

    Hatte dieses Thema fälschlicherweise in der "iBook..."-Rubrik gepostet.... nun nochmal das gleiche hier :



    Habe folgendes Problem mit iCal :

    Mache ich eine "Sicherungskopie der Datenbank", so hatte ich bis vor kurzem erwartungsgemäß als Ergebnis eine kleine Datei, symbolisiert mit einem "iCal"-Icon... klickte ich diese doppelt, hätte ich somit dem Dialogfenster nach eben diese Datei geladen und den aktuellen Kalender somit überschrieben. So weit so gut, schien alles wie erwartet.

    Nun aber sind die kleinen Dateien Ordner geworden !?! Diese tragen die gleiche Bezeichnung (xxx.icbu ). Wähle ich diese Ordner an, bekomme ich folgenden Inhalt gezeigt : info.plist , nodes.plist , todos-info.plist und einen "Sources" genannten Unterordner. Dieser enthält 4 weitere Ordner mit immergleichem Inhalt : corestorage.ics , index und info.plist.

    Nichts mit der alten Datei, per Doppelklick kann ich da scheinbar garnichts laden. Habe keine Ahnung, was ich da gemacht haben soll, nur habe ich so das Gefühl gar keine Sicherungskopien anzulegen.

    Ich hoffe nun mal ganz schwer auf einen "Bedienfehler" und Unwissenheit, und schnelle Hilfe :0)

    Bis später und schonmal Danke,


    ChillAir
     
  2. ChillAir

    ChillAir Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    Muss nochmal das Thema hochholen - ist echt dringend !

    Vielleicht ist ja auch alles OK - hat sich halt, warum auch immer, die "Darstellung" geändert. Nur im Augenblick bin ich mir nicht sicher. Da bräuchte ich jetzt mal kompetente Hilfe !



    ChillAir
     
  3. Exemega

    Exemega MacUser Mitglied

    Beiträge:
    325
    Medien:
    3
    Zustimmungen:
    41
    MacUser seit:
    04.10.2005
    Nein, ist nicht OK,bei mir gibts eine Datei, keinen Ordner. Was bei dir falsch läuft weiss ich allerdings auch nicht.

    FWIW.
     
  4. ChillAir

    ChillAir Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    Eben ! Wie geschrieben, hatte auch ich Dateien, und nun das. Und offenbar scheint mir da keiner helfen zu können. Selbst mein Händler war ratlos, da muss ich nun mal persönlich hin ( damit er sich ein besseres Bild machen kann )


    Bis dahin,

    ChillAir
     
Die Seite wird geladen...

Diese Seite empfehlen