dringend: AKTUELLE DSL-MODEM TREIBER für MAC OS X 10.4 .....

  1. aka the trouble

    aka the trouble Thread Starter MacUser Mitglied

    Mitglied seit:
    07.09.2005
    Beiträge:
    1
    Zustimmungen:
    0
    hello zusammen,


    bin nun auf apple umgestiegen und würde gerne mein USB - SAGEM FAST 840 DSL MODEM an das powerbook anschliessen.

    dieses modem ist auch zur mac oberfläche kompatibel, allerdings lediglich die versionen mac OS X 10.1 und 10.2 oder so ähnlich.

    mein powerbook ist G4 und hat die version MAC OS X 10.4 tiger, daher brauche ich dringend einen aktualisierten und neuen treiber dieses geräteherstellers...anderenfalls kann ich das internet nicht nutzen. (sämtliche anfragen bei sagem waren vergebens, man wollte mir eine email mit treibern zusenden, was aber ausblieb!)


    ich hoffe, dass mir hier weitergeholfen werden kann. ansonsten wäre ich ziemlich aufgeschmissen... :(


    herzlichen dank für sämtliche mühen !!!!
    grüsse


    d.f. :D
     
    aka the trouble, 07.09.2005
    #1
Die Seite wird geladen...
Ähnliche Themen - dringend AKTUELLE DSL
  1. NicoG1990
    Antworten:
    16
    Aufrufe:
    2.770
    airleo
    13.01.2011
  2. solitudinarian
    Antworten:
    1
    Aufrufe:
    410
    solitudinarian
    03.03.2009
  3. FrameMaker
    Antworten:
    5
    Aufrufe:
    731
    Wolf Larsen
    23.11.2007
  4. MarkusK
    Antworten:
    20
    Aufrufe:
    1.226
    Gerundium
    13.08.2007
  5. Elyjet
    Antworten:
    7
    Aufrufe:
    886
    Elyjet
    26.02.2007