DREAMWEAVER anfängerproblem mit imagemap

Dieses Thema im Forum "Web-Editoren" wurde erstellt von ehsan, 18.03.2007.

  1. ehsan

    ehsan Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Mitglied seit:
    13.01.2007
    hallo

    wenn ich unten auf eins der map-werkzeuge klicke und danach auf das bild gehe und klicke um dann zu ziehen und damit, den zu verlinkenden bereich zu markieren, passiert nichts außer, dass ich das zu bearbeitende bild "anfasse" und "wegziehe" (im verlauf DRAG&DROP)

    mache ich da was komplett falsch?

    also das bild ist kein hintergrundbild. habe es in eine zelle eingefügt. das fadenkreuz erscheint auch nur kann man damit nix machen


    hier der code

    <body>
    <table width="775" border="0" cellspacing="0" cellpadding="0">
    <tr>
    <td><table width="775" border="0" cellspacing="0" cellpadding="0">
    <tr>
    <td><img src="../pds'S/head_boys.png" alt="ooo" width="775" height="150" border="0" usemap="#home" /></td>
    </tr>
    </table></td>
    </tr>
    <tr>
    <td><table width="775" border="0" cellspacing="0" cellpadding="0">
    <!--DWLayoutTable-->
    <tr>
    <td width="198" rowspan="2"><img src="../pds'S/links.png" alt="links" width="198" height="450" /></td>
    <td width="556" height="360" valign="top"><!--DWLayoutEmptyCell-->&nbsp; </td>
    </tr>
    <tr>
    <td height="90">&nbsp;</td>
    </tr>
    </table></td>
    </tr>
    </table>
    </body>
    </html>

    schon mal danke für die antworten
     
    Zuletzt bearbeitet: 18.03.2007
Die Seite wird geladen...
Ähnliche Themen - DREAMWEAVER anfängerproblem mit
  1. rockyV
    Antworten:
    5
    Aufrufe:
    267
  2. Maren
    Antworten:
    5
    Aufrufe:
    362
  3. El-Gerto
    Antworten:
    0
    Aufrufe:
    251
  4. AndyD
    Antworten:
    9
    Aufrufe:
    2.263
  5. nilolaus
    Antworten:
    1
    Aufrufe:
    566

Diese Seite empfehlen