Display Farben total verstellt...

Diskutiere das Thema Display Farben total verstellt... im Forum Windows auf dem Mac

  1. Fl0rian

    Fl0rian Thread Starter Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2006
    Nachdem ich in Bootcamp ein Spiel zum laufen bringen wollte, hab ich div. ATI Radeon Treiber installiert. Auf einmal waren alle Farben ganz kaputt, so wie wenn halt keine Treiber installiert sind. Ich lachte, wollte Mac booten und es schaut genauso aus! Hab ich was kaputt gemacht? HILFE! Wie krieg ich die Farben wieder hin? Hab Bootcamp ding gelöscht, hat aber nichts geholfen. Sogar der Apfel beim einschalten hat eine komischen Rand.


    Kann man wo original Radeon ATI X1600 Treiber für mac downloaden?
     
  2. Fl0rian

    Fl0rian Thread Starter Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2006
    Kann mir keiner helfen?
     
  3. jamezH2020

    jamezH2020 Mitglied

    Beiträge:
    1.007
    Zustimmungen:
    96
    Mitglied seit:
    22.11.2006
    Warum installiert man auch div. Treiber auf einmal? Oder hast du die alle schön deinstalliert? Kann gut sein das Dir deine Karte mit nem falschen Treiber zerschossen hast. Und original Treiber für Mac wirst Du bei Ati nicht finden... :rolleyes:
     
  4. Fl0rian

    Fl0rian Thread Starter Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2006
    Ich bin jahrelanger Windows User. Hab die original Catalyst Treiber installiert. Und zwar die, die man als "Boot Camp Treiber für Windows XP" downloaden kann. Dannach war alles schrott! Ich hab versucht jetzt diese Omega Treiber installiert nichts genützt.
    Was soll ich tun?
    Kann doch nicht sein dass die Graka kaputt ist. Ich mein ich kann sogar Videos schaun und spiele starten nur erkennt man nichts, die Farben sind einfach dafür zu schräg.
    Gibts irgendeine Systemwiederherstellung ala Windoof?
     
  5. Timberthy

    Timberthy Mitglied

    Beiträge:
    1.332
    Zustimmungen:
    48
    Mitglied seit:
    08.05.2006
  6. ed-media

    ed-media Mitglied

    Beiträge:
    285
    Zustimmungen:
    3
    Mitglied seit:
    23.07.2007
    Wie wäre es da unter Systemeinstellungen unter MAC OS X den
    Farb-LCD einzustellen und dann mit einem guten Kalibriergerät
    ein neues sauberes Profil zu erstellen. Müsste doch eigentlich machbar sein.
     
  7. Fl0rian

    Fl0rian Thread Starter Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2006
    die Treiber sind genau die, die mir alles zerschossen haben!
    Was ist bitte ein Kalbibriergerät? Woher krieg ich so eins. Ich kann jedes Profil auswählen, die Farben verändern sich einfach aber nichts standard. Hab diese Kalibrierung auch versucht ...
     
  8. Darius-jogi

    Darius-jogi Mitglied

    Beiträge:
    1.167
    Zustimmungen:
    96
    Mitglied seit:
    15.01.2006
  9. Timberthy

    Timberthy Mitglied

    Beiträge:
    1.332
    Zustimmungen:
    48
    Mitglied seit:
    08.05.2006

    Das ist eine gute Idee. Probieren!
     
  10. jamezH2020

    jamezH2020 Mitglied

    Beiträge:
    1.007
    Zustimmungen:
    96
    Mitglied seit:
    22.11.2006
    Hast Du denn die Catalyst Treiber deinstalliert? Darauf wird ausdrücklich bei den Omega Treibern hingewiesen. Und selbst da gilt beim installieren sich erst mal alles durchzulesen. Man kann zwei Arten von Omega Treibern installieren.

    Da du die Probleme ja auch unter OS X hast würde ich schon auf einen Defekt tippen! Muss ja nicht heißen das gar nix mehr geht dann!

    @Timberthy

    Danke Dir. Schön positives Feedback zu bekommen. Mehr Material kommt in Kürze auf die Seite!
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...