Display beim Einschalten erstmal dunkel

  1. trixi1979

    trixi1979 Thread Starter MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    10.148
    Zustimmungen:
    853
    hallo...
    bei meinem alten G3 Wallstreet bleibt seit neuestem nach dem einschalten das Display dunkel...
    beiom direkten Start erscheint erst noch der graue Apfel mit dem Gänseblümchen, beim Umschalten auf das OSX Bootmenu mit dem Fortschrittsanzeiger schaltet das Display aber dann auf "fast dunkel" herunter.
    ich kann das ganze beheben, in dem ich nach dem ende des bootvorganges auf die helligkeitstaste am PB drücke. dann ists wieder wie vorher.
    ist aber nicht wirklich optimal, gibts da eine andere lösung, oder stirbt mein Powerbook langsam???
     
    trixi1979, 06.09.2005
    #1
  2. cilly

    cilly

    Wahrscheinlich hat sich eine falsche Helligkeitseinstellung abgespeichert.

    Zappe mal den PRAM 3x (Beim Booten Apfel+Weiche+P+R gleichzeitig gedrückt halten, bis der Gong 3 Mal ertönt, anschließend loslassen, der Rechner startet dann das OS)
     
    cilly, 06.09.2005
    #2
  3. trixi1979

    trixi1979 Thread Starter MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    10.148
    Zustimmungen:
    853
    PRAM flashen bringt nichts... :-(

    hallo...
    danke erstmal für den tip...

    auch das 3mal gongen lassen (PRAM zurücksetzen) bringt leider nichts...
    danach startet das os ganz normal, aber der bildschirm bleibt fast ganz dunkel, erst die display-taste schafft erlösung , schnüff :-(
     
    trixi1979, 06.09.2005
    #3
  4. cilly

    cilly

    Wie alt ist dein Gerät?

    Könnte es sein, dass die Pufferbatterie den Geist aufgibt?
     
    cilly, 06.09.2005
    #4
  5. trixi1979

    trixi1979 Thread Starter MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    10.148
    Zustimmungen:
    853
    danke erstmal für deine schnelle antwort...
    ich habe ein 1998er wallstreet...
    wenn die pufferbatterie leer ist, müssten aber doch auch andere abgespeicherten einstellungen futsch gehen, oder...?
    aber wenn sie sich leert, was kann ich da machen?
    selbst einbauen?
    ich denk mal, dass der einsatz des freundlichen apple-händlers den wert des PB´s übersteigen wird... ;-(
     
    trixi1979, 06.09.2005
    #5
  6. Amadeus_SBG

    Amadeus_SBG MacUser Mitglied

    Mitglied seit:
    16.05.2005
    Beiträge:
    1.196
    Zustimmungen:
    29
    Hm, das Problem kommt mir bekannt vor. Ich hatte selbes Phänomen bei meinem früheren Wallstreet 233 Mhz, unter OS 9 war komischerweise kein Problem festzustellen, auch eine Neuinstallation von OS X hat das Problem nur für einige Tage behoben.. Mir war es auch ein Rätsel und ich habs nicht lösen können. Das PB Wallstreet landete damals in der wohlverdienten Rente...
    Der Hinweis mit der Pufferbatterie ist aber eine Option.. das hab ich damals nicht gemacht weil die Batterie nicht zu bekommen war. Weiß gar nicht ob das heute anders ist.
    Ein anfälliges Teil bei den Wallstreet-Books sollen aber die Displaykabel unter den Scharnieren gewesen sein. Damals hab ich mich allerdings so wirklich gar nichts getraut und bin dem leider nicht weiter nachgegangen.

    Thema ist abonniert, laß mich (uns alle) wissen sobald sich was neues ergibt...
     
    Amadeus_SBG, 06.09.2005
    #6
  7. trixi1979

    trixi1979 Thread Starter MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    10.148
    Zustimmungen:
    853
    ich denk mal nicht, dass es am displaykabel liegt, beim starten seh ich ja das äpfelchen und das beliebte gänseblümerl, aber beim umschalten aufs eigentliche fortschrittsfenster wirds erstmal dunkel...
    im betrieb passiert auch nichts weiter negatives...
     
    trixi1979, 06.09.2005
    #7
  8. cilly

    cilly

    Stelle doch mal den automatischen Uhrzeitabgleich ab. Mal sehen, wenn sich die Uhr verstellt, dann ist's die Pufferbatterie.

    Alternativ könntest du auch in den Logs die Uhrzeiten überprüfen, befinden sich Zeitsprünge im Log? (system.log)
     
    cilly, 06.09.2005
    #8
  9. trixi1979

    trixi1979 Thread Starter MacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    10.148
    Zustimmungen:
    853
    danke auch dir für den tipp...
    die uhr wird nicht automatisch gestellt, war sie auch vorher noch nicht...
    ich bin noch mal in mich gegangen, und hab festgestellt, dass ich vor dem problem noch mein osx mittels onyx "getuned" hab...
    aber eigentlich hab ich nix schlimmes gemacht, nur den finder, das dock, und die animationen verstellt, also nichts tiefer greifendes...
     
    trixi1979, 06.09.2005
    #9
  10. cilly

    cilly

    Von solchem Mist sollte man die Finger lassen, wenn man nicht genau weiß was man tut. Und wenn man weiß was dabei geschieht, dann macht man das besser von der Kommandozeile aus. Apple hätte so ein Tool mitgeliefert, wenn es denn nötig wäre.
     
    cilly, 06.09.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Display beim Einschalten
  1. symfony
    Antworten:
    4
    Aufrufe:
    217
    symfony
    25.09.2016
  2. ElFloerno
    Antworten:
    0
    Aufrufe:
    130
    ElFloerno
    19.09.2016
  3. gustavmega
    Antworten:
    1
    Aufrufe:
    320
    Doppelpass
    26.12.2014
  4. ersa04
    Antworten:
    7
    Aufrufe:
    452
    Serpens
    11.09.2014
  5. milkaschwein
    Antworten:
    6
    Aufrufe:
    565
    milkaschwein
    12.07.2014