Disk Utility: keine OS9 Treiber? (10.3.8)

  1. tau

    tau Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    So.

    Ich habe hier eine Platte in einem externem Gehäuse. Da soll einmal OS9 drauf kommen. (Bootbar)


    Das Festplattendienstprogramm von 10.3.8 bietet mir keine Möglichkeit an, die versteckten OS9 Partitionen (auch OS9 Treiber genannt) zu erstellen.

    Es gibt keine Option, nicht mal ausgegraut.

    Ist das richtig, oder überseh ich was wichtiges?


    Ich möchte ein OS9 Image draufspielen, die Platte soll dann in einen G3 B/W.
    Eine Installation würde ich mir gerne sparen.


    Am Gehäuse liegts wohl nicht, das ist bootbar und alles..
    Ich hab einige Threads gelesen, allerdings ist da immer nur von Neuinstallationen die Rede.
     
  2. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo Normalerweise sollte es immer so aussehen.
     

    Anhänge:

    • Bild-1.jpg
      Dateigröße:
      44 KB
      Aufrufe:
      23
  3. Artaxx

    Artaxx MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Nö Du, OS 9 Treiber auf eine externe Platte (USB) geht nicht. Hab ich auch verzweifelt versucht.

    Gruß
    Artaxx
     
  4. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Und was sagt uns mein scrennshot ?
     
  5. tau

    tau Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Hm.

    @ Marco: was hast Du für 10.x.x?

    Bei mir gibts das nicht.. ich wußte aber, ich hab die Option schonmal gesehen. Allerdings nicht auf dem System hier.
     

    Anhänge:

    • Bild.jpg
      Dateigröße:
      45,5 KB
      Aufrufe:
      24
  6. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Ich habe das Aktelle Mac Os X 10.3.8 auf meinem Mac sehr merkwürdig kopfkratz
     
  7. tau

    tau Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Und Dein Screenshot ist von einer Firewire Platte? kopfkratz
     
  8. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Combo Gehäuse USB 2.0/FireWire angeschlossen über USB 2.0 ,selbst mein iPod über FireWire angeschlossen bietet mir die Option mit den Os 9 Treibern
     
  9. Graundsiro

    Graundsiro MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Du musst die Platte anwählen nicht die Bridge. Merkwürdig hab mal meine FiWi Platte angelassen und auch bei mir kein OS9 Treiber Option.
     
  10. tau

    tau Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    @lokhi: Platte oder Bridge, egal. Hier nochmal der Screenhot mit Pladde.
     

    Anhänge:

    • Bild1.jpg
      Dateigröße:
      48,3 KB
      Aufrufe:
      19
Die Seite wird geladen...