1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dienstprogramme-Ordner verschwunden!!! Hilfe!

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von flcriminal, 06.02.2005.

  1. flcriminal

    flcriminal Thread Starter MacUser Mitglied

    Mitglied seit:
    13.07.2004
    Beiträge:
    14
    Zustimmungen:
    0
    Moin erstmal,

    aus unerklärlichen gründen ist mein Dienstprogramme-Ordner
    verschwunden. :( Ich habe in einem anderen Thread gelesen, dass
    es helfen würde ein Update des Systems durchzuführen, habe
    allerdings schon 10.3.7 installiert. Kann ich es trotzdem
    "drüberinstallieren"? Ich bin gerade dabei das Combo-Update
    10.3.7 herunterzuladen.

    Vielen Dank für jegliche Hilfe!
     
  2. xlqr

    xlqr MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    hast du im finder die option dateiendungen anzeigen angeklickt, dann heisst er jetzt utilities ...
     
  3. flcriminal

    flcriminal Thread Starter MacUser Mitglied

    Mitglied seit:
    13.07.2004
    Beiträge:
    14
    Zustimmungen:
    0
    utilities

    heißt der ordner leider auch nicht und das update kann ich garnicht
    installieren wie ich gerade gemerkt habe, da ja auch das
    installationsprogramm verschwunden ist.....
     
  4. xlqr

    xlqr MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    dann mal von cd booten und rechte reparieren.
     
  5. flcriminal

    flcriminal Thread Starter MacUser Mitglied

    Mitglied seit:
    13.07.2004
    Beiträge:
    14
    Zustimmungen:
    0
    Danke

    für die schnellen antworten. ich werde es gleich mal ausprobieren...
    :rolleyes:
     
  6. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.675
    Zustimmungen:
    868
    ...

    Hallo flcriminal,

    vielleicht ist der Ordner in einen anderen Ordner im Programmeordner gerutscht. apfel-f im Finder drücken und nach Dienstprogramme bzw. Utilities suchen.

    Gruß Andi
     
  7. flcriminal

    flcriminal Thread Starter MacUser Mitglied

    Mitglied seit:
    13.07.2004
    Beiträge:
    14
    Zustimmungen:
    0
    puh

    ich habs geschafft. danke auch dir andi für den tip, hatte ich schon
    versucht und leider auf der ganzen platte keinen ordner gefunden
    (utilities/dienstprogramme).

    nun habe ich per cd die zugriffsrechte repariert (leider ist der ordner
    danach nicht wieder aufgetaucht) und dann den utilities-ordner von
    meinem g3 kopiert. ist sicherlich nicht die sauberste lösung, aber
    immerhin funktioniert wieder alles...

    danke nochmal!