Die Verbindung zum Server über den Port 993 wurde wegen Zeitüberschreitung abgebrochen

Diskutiere das Thema Die Verbindung zum Server über den Port 993 wurde wegen Zeitüberschreitung abgebrochen im Forum Internet Allgemeines.

  1. dolcemin

    dolcemin Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    1
    Mitglied seit:
    07.06.2019
    Hallo zusammen, bis vor wenigen Monaten war mit meiner Mail-Welt alles in Ordnung. Ich rufe über Mail (via IMAP) einen privaten Account (web.de) und einen beruflichen Account (über 1und1 bzw. IONOS) ab und die gesendeten Dateien rutschten ganz normal in den jeweiligen Gesendet-Ordner auf dem Server. Sowohl auf meinem Mac Book Air (2012, läuft mit OS X 10.7.5) als auch auf meinem großen Mac (läuft mit OS X El Capitan).

    Seit einigen Wochen (und ich habe nichts geändert) landen nun größere Mails (es geht hier nur um Mails mit Anhängen, die vielleicht 4 bis 8 MB groß sind) von beiden Accounts nicht mehr in den jeweiligen Gesendet-Ordnern, sondern im Lokal-Ordner und wenn ich sie von dort in die richtigen Ordner (also zum Beispiel "Gesendet" oder auch alle anderen Ordner, die ich - nicht lokal, sondern serverbasiert - angelegt habe) verschieben will, kommt eine Warnung: "Die Verbindung zum Server "imap1und1.de" über den Port 993 wurde wegen Zeitüberschreitung abgebrochen". Alternativ steht dort auch gerne Port 143 oder eine andere Zahl.

    Ich habe das in den Mail-Einstellungen überprüft, habe dort auch schon die Ports geändert, manuell oder auch nicht manuell, und dann das Programm neu gestartet - teilweise ändert Mail beim SMTP-Server automatisch wieder auf Port 587, habe es mit und ohne SSL anklicken probiert, mit und ohne "große Anhänge mit Mail Drop senden" - aber es ändert sich nichts, es klappt nicht...

    Wer hat eine Idee, wie ich es hinkriege, dass mein Mail-Programm (Version 9.3) die gesendeten Mails wieder in die Gesendet-Ordner schiebt?

    Vielen Dank für eure Hilfe! dolcemin


    Bildschirmfoto 2019-06-07 um 11.11.33.png
     
  2. Ezekeel

    Ezekeel Super Moderator

    Beiträge:
    6.086
    Zustimmungen:
    4.040
    Mitglied seit:
    29.03.2004
    Änder Mal den Server auf imap.ionos.de

    Dann geht's wieder, möchte ich wetten. Die haben umgestellt aber das kaum kommuniziert.
     
  3. dolcemin

    dolcemin Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    1
    Mitglied seit:
    07.06.2019
    Lieber Ezekeel, vielen Dank für deine Antwort und den guten Tipp. Das hatte ich tatsächlich auch schon probiert, hat nichts geändert. Und ich habe das gleiche Problem ja auch beim web.de-Account, der nicht von der Umstellung von 1und1 zu IONOS betroffen ist... Insofern bin ich nach wie vor ratlos.
     
  4. efx

    efx Mitglied

    Beiträge:
    496
    Zustimmungen:
    116
    Mitglied seit:
    21.01.2005
    Ist vielleicht einfach dein E-Mail Postfach bei beiden Anbietern voll? Du hast nur da begrenzt Speicherplatz. Wenn nur 3MB frei sind gehen natürlich alle kleinen Mails durch und das wird auch noch sehr lange so gehen da die meist oder wenn überhaupt nur ein paar 100kB groß sind.
     
  5. dolcemin

    dolcemin Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    1
    Mitglied seit:
    07.06.2019
    Oh, das ist ein guter Hinweis! Das ist tatsächlich kurz vor knapp. Hatte auch kurz mal daran gedacht, aber da ich noch Mails empfangen konnte, dachte ich: das kann es nicht sein. Dann mach ich mich jetzt mal ans Löschen... Vielen Dank für die Hilfe!
     
  6. dolcemin

    dolcemin Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    1
    Mitglied seit:
    07.06.2019
    Hat leider nichts gebracht, hab jetzt genug Platz (bei IONOS / 1und1 sind nur 5 von 12 GB verbraucht) und das Problem ist nach wie vor das Selbe... meine Text-Mail mit nur 8 MB will einfach nicht auf dem Server landen, sondern immer nur im lokalen Gesendet-Ordner. Kleinere Mails gehen problemlos ihren Weg... Bin dankbar für weitere Tipps!
     
  7. roedert

    roedert Mitglied

    Beiträge:
    11.420
    Zustimmungen:
    2.594
    Mitglied seit:
    05.01.2011
  8. dolcemin

    dolcemin Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    1
    Mitglied seit:
    07.06.2019
    Hat noch jemand einen Tipp?
    Vielleicht im Mail-Programm den Account einmal komplett löschen und neu installieren?
     
  9. win2mac

    win2mac Mitglied

    Beiträge:
    3.160
    Zustimmungen:
    568
    Mitglied seit:
    07.09.2004
    Hast Du in mail bei 'Postfachverhalten' auch den richtigen imap-Ordner für gesendete mails drin?
    Gruß
    win2mac
     
  10. dolcemin

    dolcemin Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    1
    Mitglied seit:
    07.06.2019
    Ja, da ist seit eh und je "Gesendete Mails auf dem Server speichern angeklicht". Ich bin jetzt aber eine Idee weiter (noch ohne Lösung). Ich habe (meinen iMac, Late 2015) vor ein paar Wochen auf El Capitan (10.11.6) geupdatet (so langsam denke ich, etwa zeitgleich begannen die Probleme mit Mail) und habe beim Googeln eben zahlreiche Einträge dazu gefunden, dass es nach dem Capitan-Update bei viele Leuten diverse Probleme mit der Mail App gibt. Lese mich da nun durch. Habe bereits einmal den Account gelöscht und komplett neu angelegt, auch mit IONOS-Daten (statt ehemals 1und1), habe alle Account-Einstellungen nochmal überprüft, sieht alles gut und korrekt aus – und trotzdem bleibt das Problem bestehen: Größere gesendete Mails landen im Lokalen Ordner und lassen sich von dort auch nicht verschieben, ich bekomme dann jetzt immer die Meldung: "Der Versuch, Daten an den Server „imap.ionos.de“ zu senden, ist fehlgeschlagen."
    Muss ich vielleicht mal Preferences löschen? Oder kann ich Mail (9.3) deinstallieren und neu aufspielen? Im App Store finde ich dazu nix, bei Apple auch nicht.
     
  11. efx

    efx Mitglied

    Beiträge:
    496
    Zustimmungen:
    116
    Mitglied seit:
    21.01.2005
    Teste doch mal mit einem anderen Mail Client wie z.B. Thunderbird.
     
  12. dolcemin

    dolcemin Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    1
    Mitglied seit:
    07.06.2019
    Ich hab jetzt ürbigens eine Problemlösung gefunden: Hab schnelles DSL bestellt, einen alten Router bekommen - und schwups flutschten die Mails wieder richtig durch...
    Ich versteht zwar nicht, warum die Technikleistung abgenommen hat (es ging ja bis vor wenigen Monaten acuh mit der alten Ausstattung), aber egal. Es läuft wieder. Vielen Dank an alle für die Tipps.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...