Die Kuh lebt!

mikro

unregistriert
Thread Starter
Mitglied seit
06.10.2006
Beiträge
406
Guten Morgen!

Ich habe gestern schon im Fred für sponate Fragen nachgefragt, aber nicht zufriedenstellende Antworten erhalten.

Ich habe ein Macbook von Juli 2007 und alles war in Ordnung. Vor einer Woche tötete ich mit shhmbp das fiepen, welches mir auffiel, als ich BT deaktivierte. Ansonsten hat mein book keinerlei Macken.
Seit einigen Tagen jedoch stellte ich erschreckend fest, dass es unter der "mooing distant cow" zu leiden scheint.
Ich habe da Forum und das Netzt durchgekämmt und so wie es scheint waren von diesem Phänomen alte books von 2006 betroffen; ein Firmware-Update scheint das Problem beseitigt zu haben. Außerdem habe ich hier nichts zu diesem Phänomen bei neueren books gelesen.

Ich habe derweil festgestellt, dass das Muhen etwa eine Stunde oder so nach Anwerfen auftaucht. Da es ein Lüfterproblem ist hatte ich eine Idee: Ich schmiss BOINC an und ließ die Lüfter so auf Vollast laufen. Nach einigen Sekunden abgestellt und das Muhen scheint (dauerhaft?) zu verschwinden.


Können Besitzer neuer Macbooks dazu etwas sagen?

Danke sehr!
 

santaclaws

Aktives Mitglied
Mitglied seit
09.04.2006
Beiträge
3.710
Na da scheinst Du ja Glück gehabt zu haben.

Es gibt auch einen Thread zum muhenden MacBook, nur finde ich ihn gerade nicht.
 

mikro

unregistriert
Thread Starter
Mitglied seit
06.10.2006
Beiträge
406
Ich finde ihn auch nicht, nur füs MBP. Die sind aber über ein Jahr alt und seitdem wurde es offenbar still...
 

mikro

unregistriert
Thread Starter
Mitglied seit
06.10.2006
Beiträge
406
Na ja, ich dachte es wurde still, weil das Problem durch das Firmware-Update behoben wurde...
 

Heliot

Mitglied
Mitglied seit
12.06.2007
Beiträge
371
servus!

hab mich zwar noch net vorgestellt als sehr aktiver leser hier im forum...

aaaber...ich hab auch ein macbook, welches grad ma 6 wochen alt ist und er fiept/muht auch...bei mir hilft dieses shhmbp leider auch nix...ausser, wenn ich halt einen kern komplett abschalt...was ja auch net so wirklich sinn der sache bei nem doppelkern-prozessor...
ob die bei der aktuellen revision vielleicht wieder ne alte firmware drauf haben?

grusz
der heli
 

mikro

unregistriert
Thread Starter
Mitglied seit
06.10.2006
Beiträge
406
Glaub ich nicht. Ich habe zwar eine andere SMC-Versionsnummer, als auf der apple-website angegeben (und die dann als neueste gilt), aber versuche ich die Firmware von apple zu installieren, bekommte ich prompt die Meldung, dass ich keine neue brauche.
 

Heliot

Mitglied
Mitglied seit
12.06.2007
Beiträge
371
hmm...und nu?
ich mein, es iss zwar net laut und nur hörbar, wenn ich den kopp recht nah richtung tastatur steck...aber so bissl nerven tuts mich persönlich trotzdem...bin halt leicht perfektionistisch veranlagt...;)
 

mikro

unregistriert
Thread Starter
Mitglied seit
06.10.2006
Beiträge
406
Ich bin ebenfalls Perfektinist.
Bei mir ist jetzt den ganzen Tag über net mehr zu hören gewesen. Nur heute morgen. Gestern tauchte es auch nur morgens auf.
Hier oben unterm Dach ist es scheißkalt. Könnte es daran liegen? ist doch ein Lüfterproblem...
 

Heliot

Mitglied
Mitglied seit
12.06.2007
Beiträge
371
also ich denke, dass es bei mir kein lüfterproblem ist.

kanns ja komplett ausschalten wenn ich via shhmbp den zweiten kern einfach ausschalt...oder auch photobooth starten...
 

mikro

unregistriert
Thread Starter
Mitglied seit
06.10.2006
Beiträge
406
Das Fiepen ist kein Lüfterproblem. Das wurde anders schon ausführlich erklärt. Das Muhen dagegen schon. Auch anderswo erläutert.
 

Heliot

Mitglied
Mitglied seit
12.06.2007
Beiträge
371
joah...ok...iss klar...hab dann wohl ne kombi aus beidem...
 
Oben