Die Hälfte funktioniert nicht mehr

  1. Johnyg

    Johnyg Thread Starter MacUser Mitglied

    Mitglied seit:
    17.10.2006
    Beiträge:
    225
    Zustimmungen:
    10
    Also ich habe gestern mal wieder seit ein paar Tagen den iMac ganz runtergefahren, kam heute wieder nach Hause, wollte starten, alles normal, aber: Mail und Adium starten normalerweise direkt mit. Keiner der beiden wurde aber geöffnet obwohl sie aktiv waren. Wollte Adium öffnen dann mit einem klick auf Icon, nichts passiert. Das Menu oben hat zwar geändert, aber sonst nichts. Wollte dann in die Einstellungen per Adium -> Preferences, dann stürzt er ab. Das passiert jedes Mal, hab auch schon neu runtergeladen, aber immer das gleiche.

    Bei Mail: Klick aufs Icon: genau gleich wie bei Adium, nichts öffnet sich, nur das Menu ändert. Wenn ich dann auf Window -> Message Viewer gehe, öffnet sich zwar das Fenster aber keine E-Mails werden angezeigt und er reagiert auch nicht wenn ich "Get Mail" drücke.

    Dann wolle ich mal Adium versuchen alles Files zu löschen, wollte per Spotlight suchen, dann sehe ich dass der gar nicht mehr da ist wo er war. die ganze Bar oben rechts ist komplett weg.

    Dann wollte ich mal schauen op Updates da sind, Software Updater gestartet, nix da, aber dieser lässt sich nun gar nicht mehr schliessen.

    Also wie ihr merkt, vieles geht nicht mehr. Andere Programme wie Safari, FF, iPhoto, Apaerture, iTunes funktionieren ganz normal. Kann irgendeiner mir sagen was da falsch sein kann oder/und was ich machen könnte?


    //EDIT: hab versucht soeben Rechte zu reparieren und auch das ganze disk überhaupt, hat aber nichts gebracht ...


    //EDIT2: Hab viel gegooglet und alles versucht was man so finden konnte, nichts hat geholfen. Habe nun neu installiert, aber als Option mit Archivieren und Beibehalten der Einstellungen ... Tja nun sieht mein System genau aus wie vorher nur dass alles funktioniert wie's soll.
     
    Johnyg, 05.11.2006
    #1
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Guten Tag Johnyg, Willkommen im MacUserForum!

    Beim nächsten Trouble dieser Art hilft Dir, bevor Du
    das System neu aufsetzt, eventuell der berühmte
    Affengriff, welcher den PRAM zurücksetzt.

    Rechner einschalten und dabei die Tasten
    Apfel + alt + P + R gedrückt halten, bis der Startton
    drei Mal ertönt. Oder aber Du gehst über den Finder,
    Apfel + F oder via Spotlight und suchst die .plist-
    Dateien der betroffenen Programme, ziehst diese in
    den Papierkorb.

    Gruss Jürgen
     
    JürgenggB, 06.11.2006
    #2
  3. Johnyg

    Johnyg Thread Starter MacUser Mitglied

    Mitglied seit:
    17.10.2006
    Beiträge:
    225
    Zustimmungen:
    10
    Ist ja eigentlich nicht so schlimm da die Einstellungen alle noch vorhanden sind und die Programme auch, nur Aperture hab ich neu installieren müssen und XCode.

    Aber danke für deinen Tipp, ich werd's mir merken. Aber ich muss noch dazu sagen: Ich hätte nicht können die .plist Dateien suchen da Spotlight ja auch verschwunden war ;)
     
    Johnyg, 06.11.2006
    #3
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Hallo Johnyg,

    deshalb ja der Tipp mit dem Finder;)

    Gruss Jürgen
     
    JürgenggB, 06.11.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - Hälfte funktioniert
  1. AlphaKralle
    Antworten:
    1
    Aufrufe:
    182
    AlphaKralle
    01.04.2017
  2. PhthaloBlue
    Antworten:
    3
    Aufrufe:
    187
    Maulwurfn
    26.02.2017
  3. maxal95
    Antworten:
    5
    Aufrufe:
    373
    Luis4
    27.01.2017
  4. langm
    Antworten:
    5
    Aufrufe:
    997
    langm
    27.09.2015
  5. accipiter76
    Antworten:
    9
    Aufrufe:
    1.285
    kira12
    12.05.2013