Die ersten Probleme mit dual 2ghz nach 5 Wochen

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Hallo Gemeinde!

Nun sind die ersten ernsthaften Probleme mit meinem (neuen) Powermac G5 dual 2ghz aufgetreten:
Als ich bemerkte das mein Subwoofer zuviel Vibrationen auf dem Tisch verursachte, beschloß ich die gesamten Möbil um zu räumen damit ich den Powermac unter den Tisch stellen konnte. (Der Powermac war ca. 2 Stunden vom Netz.)
Als ich den Jungfernstart am neuen Arbeitsplatz machen wollte , streikte der Powermac bereits nach ca. 2 Stunden. Als ich gerade Musik hörte und ich ausversehen aufs Dock kam (Vergößerung kam natürlich sofort) und ich wieder vom Dock wegging, blieb die Vergößerung des Docks vorhanden. Daraufhin beendete ich alle Programme und wollte neustarten, die Vergrößerung blieb. Beim Runterfahren blieb der Powermac hängen. Der Schreibtisch verschwand aber das Hintergrundbild+ Dock (mit Vergößerung) blieben. Also musste ich den Powermac reseten.
Nach Rest kam erst nach "alt+apfel+p+r" der Gong.

Einen Tag drauf trat dasselbe Problem wieder auf und wieder musste ich reseten.
Vor einer Stunde habe ich dann mal einen Hardwaretest gemacht aber kein Komponent scheint beschädigt zu sein.
Dann gerade vor 20 min kam ich im Ruhezustand ausversehen auf die Maus.
Der Powermac fuhr hoch wie gewöhnlich. Ich wollte ihn aber direkt wieder in den Ruhezustand schicken aber beim "einschlafen" brauchte der Powermac 10sek, was sehr ungewöhnlich ist.
Bin nah dran die Platte "platt" zu machen oder kann mir jemand helfen.

MacOs 10.4.2 mit allen Systemaktualisierungen (Itunes 6, Quicktime etc.)

Danke schonmal für Hilfe

mfg umbrella

edit: Beim Starten der Apple-Dvd dachte ich der Powermac hebt ab weil das Laufwerk echt verdammt laut wurde.
 
Zuletzt bearbeitet:

Bluefake

Aktives Mitglied
Registriert
17.01.2005
Beiträge
1.091
Wie ist die Ventilation am und um den Powermac?
 

avalon

Aktives Mitglied
Registriert
19.12.2003
Beiträge
28.469
Irgendwas gelockert beim umstellen?

Mal alles prüfen, sitzt der RAM richtig, alle Karten, alle Anschlüsse?
 

Quant

Mitglied
Thread Starter
Registriert
26.06.2005
Beiträge
750
Also hab ihn eben "platt" gemacht! Mal sehn ob das was gebracht hat.

Trotzdem danke

mfg umbrella
 
Oben