1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Diablo2 - MacOS X

Dieses Thema im Forum "Mac Spiele" wurde erstellt von Dradts, 12.10.2003.

  1. Dradts

    Dradts Thread Starter unregistriert

    Mitglied seit:
    05.06.2003
    Beiträge:
    302
    Zustimmungen:
    1
    Müll!

    Seit Stunden versuche ich jetzt, Diablo2 unter OS X 10.2.8 zum Laufen zu bewegen.

    Folgendes ist mir bisher wiederfahren:

    1) Im Classic Modus lies sich Diablo2 nicht installieren, da der Installer nach der CD verlangte, obwohl diese sich im Laufwerk befand
    2) Booten im original OS 9 nicht möglich, da ich meinen Rechner wg. meiner Site nicht einfach so mal neustarten kann. Also Installation von Diablo2 von meinem alten Performa aus übers Netzwerk. Soweit so gut, Installation läuft durch.
    3) Installation des Diablo2 OS X Updates.
    4) Starten von Diablo2 in OS X -> Programm schmeißt Fehlermeldung "error: archive.cpp #59".

    Weiter bin ich noch nicht gekommen. Hab alles nochmal installiert, diverses Zeug rumkopiert etc. Hat alles nichts gebracht, immer kam der gleiche Fehler. Weiß jemand, woran das liegen könnte?

    Wäre super!

    Grüße,
    Dradts
     
  2. siegreich

    siegreich MacUser Mitglied

    Mitglied seit:
    11.10.2003
    Beiträge:
    137
    Zustimmungen:
    0
     

    Alsoo,
    Lies ersma die readme datei die bei dem carbon update dabei ist.
    Das carbon update bekommst du auf www.blizzard.de.
    wenn du das gemacht hast muesste es eigentlich gehen.
    Usd dass dein rechner die cd nicht erkennt kann datan liegen dass sie vieleicht nicht original ist??
    Wenn sie nicht orginal ist solltest du dir nen crack runter ziehen benutzte dafür z.B. den finder oder http://www.google.de/mac
    viele grüße und gutes gelingen KoF-DeAdAnImAl
     
  3. Dradts

    Dradts Thread Starter unregistriert

    Mitglied seit:
    05.06.2003
    Beiträge:
    302
    Zustimmungen:
    1
    Hi!

    Also die CDs sind originale, ich denke mal, die werden vom Installer nicht erkannt, weil er in der Classic Umgebung läuft :-(

    Das Update für Diablo2 hab ich auch installiert. Diablo2 1.09d, und danach den Patch auf OS X :-( Nichts hilft :-(

    Grüße,
    Dradts
     
  4. Spion X

    Spion X MacUser Mitglied

    Mitglied seit:
    15.10.2003
    Beiträge:
    152
    Zustimmungen:
    0
    Versuch mal Diablo 2 von der Festplatte zu hauen und dann wieder neu installieren!

    Das geht manchmal!

    mfg

    Spion
     
  5. Grady

    Grady MacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.280
    Zustimmungen:
    1
    Wenn du noch einen Performa hast, dann lass doch deine Seite darauf laufen. Dann braucht dich ein Neustart nicht zu jucken... ;)
     
  6. Dradts

    Dradts Thread Starter unregistriert

    Mitglied seit:
    05.06.2003
    Beiträge:
    302
    Zustimmungen:
    1
    Haha, die Site auf einem 100 MHz Performa 5300 carro
    Das wärs!

    Ich weiß gar nicht, ob es für OS <X überhaupt nen Webserver mit PHP Unterstützung gibt? Oder MySQL?

    Warhscheinlich nicht :D

    Ich werd mir wohl mal Lord of Destruction holen, da gibt es ein paar neuer Updates für OS X, vielleicht läuft Diablo2 ja dann mal :cool: