Der Ton macht was er will...

  1. diabolik

    diabolik Thread StarterMacUser Mitglied

    Mitglied seit:
    10.04.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo MacUser,

    ich habe mir vor 3 Tagen einen "Mac mini / Intel Core Duo / 1,83GHz / 1GB" gekauft. Dieser wurde noch am gleichen Tag von mir neu aufgesetzt. Er laeuft ja auch super und ist ein echter Gewinn, wenn ich ihn mit meinem Mac mini G4 1,42GHz vergleiche. Jedoch habe ich ein Problem festgestellt.

    Egal auf welchem Weg ich die ausgehene Lautstaerke des Systems einstelle (Menueleisten-Regler oder direkt ueber die Systemeinstellungen), sie wird nur temporaer uebernommen. Beim Wechsel in ein anderes Profil bleibt sie ja noch erhalten. Aber sobald ich den Rechner neu starte, ist alles wieder auf den Ausgangswert von ca. 54% gesetzt. Es ist dabei egal ob die Einstellung als Admin oder als normaler Benutzer vornehme.


    Daher meine Frage an Euch:

    Hat irgendwer aehnliche Probleme gehabt und kennt eine Loesung? Kann ich den Lautstaerkepegel vielleicht sogar ueber Unix-Befehle manuell setzen? Ich finde den Gedanken nicht gut, jetzt auf Dauer bei jedem Systemstart meine gewuenschte Lautstaerke neu einstellen zu muessen...

    Danke und Gruss
    Maik
     
    diabolik, 12.01.2007
  2. orgonaut

    orgonautMacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    10.237
    Zustimmungen:
    769
    Eventuell mal Parameter-Ram zurücksetzen?
     
    orgonaut, 12.01.2007
  3. diabolik

    diabolik Thread StarterMacUser Mitglied

    Mitglied seit:
    10.04.2006
    Beiträge:
    15
    Zustimmungen:
    0

    OK, nun muß ich zugeben, daß ich noch relativ neu in der Welt von Apple und Unix bin. Wie setze ich denn den Parameter-RAM zurück?
     
    diabolik, 12.01.2007
  4. r_o_b_e_r_t

    r_o_b_e_r_tMacUser Mitglied

    Mitglied seit:
    15.12.2005
    Beiträge:
    791
    Medien:
    5
    Zustimmungen:
    245
    r_o_b_e_r_t, 12.01.2007
  5. diabolik

    diabolik Thread StarterMacUser Mitglied

    Mitglied seit:
    10.04.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Scheint was bewirkt zu haben

    Vielen Dank für den nützlichen Tip mit dem P-RAM-Reset.

    Jetzt kommt er tatsächlich mit voller Lautstärke hoch. Zwar gibt es sofort wieder Probleme, wenn ich den Wert einmal verstelle (er kommt nach dem Reset mit 100% hoch, bleibt aber anschliessend wieder dauerhaft bei 56% hängen, wenn ich den Wert auch nur ein einziges mal verstelle...), aber im großen und ganzen war das die Lösung.

    Vielleicht muß ich den Mac irgendwann neu aufsetzen, obwohl ich das ja erst am Dienstag getan habe...
     
    diabolik, 12.01.2007
  6. orgonaut

    orgonautMacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    10.237
    Zustimmungen:
    769
    Bevor Du das machst, repariere die Rechte und lösche diverse .plist Dateien ich würde es mit
    com.apple.audio.DeviceSettings.plist
    com.apple.audio.AudioMIDISetup.plist
    com.apple.finder.plist
    welche die richtige ist weiß ich allerdings nicht. ;)
     
    orgonaut, 12.01.2007
  7. diabolik

    diabolik Thread StarterMacUser Mitglied

    Mitglied seit:
    10.04.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Apple informiert


    So,

    ich habe mich jetzt an Apple gewendet und denen das Problem geschildert. Vielleicht gibt es ja bereits mit dem nächsten Update des Betriebssystems einen "Bugfix" für diese Sache.

    Ich habe nämlich auch noch von einigen anderen Mac-Usern, die auf den neuen Intel-Prozessoren arbeiten, gehört, daß sie genau das gleiche Phänomen feststellen konnten.

    Wenn's natürlich ein Hardware-Problem ist, weil das Board an irgend einer Stelle falsch konzipiert wurde, gestaltet sich das schon etwas schwieriger. Jetzt hilft leider nur Abwarten...

    Nochmals Danke an alle, die sich hier eingebracht haben!!!
     
    diabolik, 17.01.2007
Die Seite wird geladen...