Der Benutzer 'Andere'

  1. Fafnir

    Fafnir Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Seit kurzem erscheint nach dem Booten zusätzlich zu den von mir
    angelegten Usern ein weiterer Benutzer mit dem Name 'Andere'.

    Weiß jemand wieso dieser User plötzlich erscheint?

    Zuletzt installierte Software:
    Elgato Eye TV 1.84
    Toast 7.0
    Mac OS 10.4.3

    In den Systemeinstellungen -> Benutzerverwaltung erscheint dieser User nicht!

    Vorab schon mal vielen Dank für eure Antworten.

    Gruß - Fafnir
     
    Fafnir, 12.01.2006
  2. peterli

    peterliMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    2.360
    Zustimmungen:
    4
    Hast du irgendwann mal deinen Root per NetInfo aktiviert? Bei mir ist der seit dem auch da. Also, will heissen, das ich einfach nur mal ein root-pw gesetzt habe.
     
    peterli, 12.01.2006
  3. Fafnir

    Fafnir Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Ja, ein Root Passwort habe ich gesetzt. Dies allerdings schon relativ lange.
    Einen direkten zeitlichen Zusammenhang kann ich so nicht nachvollziehen.
    Möglich ist allerdings, dass es mir jetzt erst aufgefallen ist.
    Einen Mac bootet man nur nur nach einem Betriebssystem Update ;-).
     
    Fafnir, 12.01.2006
  4. Neele

    NeeleMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    874
    Zustimmungen:
    0
    Dienstprogramme - Netinfo manager - Sicherheit (indendifizierung)- root Benutzer deaktivieren
     
    Neele, 12.01.2006
  5. peterli

    peterliMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    2.360
    Zustimmungen:
    4
    Das kommt sicher daher, aber ganz genau will ich mich da mal nicht festlegen.

    Einen Mac bootet man dann, wenn man ein Update macht, das einen reboot erfordert. Eben bei Versionswechsel bzw. Subversionswechsel, von 10.4.3 auf .4.4 oder aber auch bei Quicktime.

    Ich hab das auch erst beim Wechsel von 4.2 auf 4.3 festgestellt. Obwohl ich unter 4.2 das Root-Passwort gesetzt hatte.
     
    peterli, 12.01.2006
  6. peterli

    peterliMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    2.360
    Zustimmungen:
    4
    Und weg isser. Danke, da wäre ich im Leben nie drauf gekommen, den guten zu deaktiviren. ;)
     
    peterli, 12.01.2006
  7. Fafnir

    Fafnir Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Werde ich auch gleich mal probieren.
     
    Fafnir, 12.01.2006
  8. sgmelin

    sgmelinMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Im übrigen: Viele aktivieren den root-User, weil man sich dann im Terminal mit "su -" root Rechte holen kann. Das geht aber auch ohen aktivierten Root-Account mit "sudo -s".
     
    sgmelin, 12.01.2006
  9. Fafnir

    Fafnir Thread StarterMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    @Neele: Danke, das wars.

    Vielen Dank an alle!

    Gruß - Fafnir
     
    Fafnir, 12.01.2006
  10. Aurel70

    Aurel70MacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    1.036
    Zustimmungen:
    12
    finde bei mir keinen Netinfo Manager... :kopfkratz::noplan:
     
    Aurel70, 27.04.2008
Die Seite wird geladen...
Ähnliche Themen - Benutzer 'Andere'
  1. Srt7
    Antworten:
    5
    Aufrufe:
    367
    Homebrew
    11.09.2016
  2. kioko
    Antworten:
    0
    Aufrufe:
    326
  3. Paci93
    Antworten:
    3
    Aufrufe:
    439
  4. Mr Fisch
    Antworten:
    12
    Aufrufe:
    2.706
    NoVisper
    23.08.2013
  5. gerhardpo
    Antworten:
    2
    Aufrufe:
    608
    hilikus
    21.10.2012