Defektes Installationsprogramm?

  1. OSX0410

    OSX0410 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.07.2002
    Beiträge:
    866
    Zustimmungen:
    0
    Liebe Leute,
    der Verzweiflung nahe suche ich nach einer Lösung für mein sich ausweitendes Installationsproblem: Mein Installations Dienstprogramm scheint defekt, es gelingt nicht mehr, über den Installer zu installieren, acces denied bzw startet die Installation, das Sat Rad beginnt sich zu drehen und hört nicht mehr auf. .pkg -Dateien funktionieren. Kann ich das Installationsprogramm separat neu installieren und wenn ja, wo finde ich es?
    Würde mich über entsprechende Tipps sehr freuen, vielen Dank!
     
    OSX0410, 29.12.2003
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Ich bin mir nicht sicher, was du mit Installations Dienstprogramm meinst.

    Programme kommen in der Regel als gepacktes .pkg file. Zum Entpacken ist dann Stuff-it gefragt und wenn es nach dem Entpacken ein disk image wird dann kommt das disc-utility zum Einsatz. Der eigentliche Installer (wenn es denn einen gibt) ist ein script, das Bestandteil des Programm Packetes ist.

    Was versuchst du denn zu installieren?

    Cheers,
    Lunde
     
    lundehundt, 30.12.2003
  3. OSX0410

    OSX0410 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.07.2002
    Beiträge:
    866
    Zustimmungen:
    0
    Hallo Lunde,
    "Palm Desktop 4.1"
     

    Anhänge:

    • bild.jpg
      Dateigröße:
      2 KB
      Aufrufe:
      60
    OSX0410, 30.12.2003
  4. OSX0410

    OSX0410 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.07.2002
    Beiträge:
    866
    Zustimmungen:
    0
    Und folgende Fehlermeldung erscheint:
     

    Anhänge:

    • bild.jpg
      Dateigröße:
      5,9 KB
      Aufrufe:
      59
    OSX0410, 30.12.2003
  5. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    access denied laesst auf ein Problem mit den Permissions fuer den Installer schliessen. Mach doch mal ein apfel+i auf das Icon und schau dir an, welche Rechte du auf die Datei hast. Dazu musst die Untermenus Ownership&Permissions und Details aufklappen.

    Cheers,
    Lunde
     
    lundehundt, 30.12.2003
  6. OSX0410

    OSX0410 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.07.2002
    Beiträge:
    866
    Zustimmungen:
    0
    hi lunde,
    habe ich alles gecheckt, auch die zugriffsrechte sind repariert, leider ohne erfolg. das programm selbst lässt sich unter meinem beigen g3 problemlos installieren. was würde passieren, wenn ich 10.3 einfach nochmal installiere? ist denn ein downgrade möglich?
     
    OSX0410, 31.12.2003
  7. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    dann musst du als 'root' angemeldet sein.

    Dazu musst der 'root' account im Netinfo Manager freigeschaltet sein. Unter dem Menu Punkt Security 'enable root user' kann man das machen. Dann musst du unter Benutzer Login Options noch 'Andere Benutzer zeigen' einstellen und dich dann als root mit dem entsprechenden Passwort anmelden. Dann kannst du installieren.

    Den Hinweis habe ich unter http://groups.google.com/groups?q=p...67vj4.1inl6wmc8jjb4N%wzalo@cesmail.net&rnum=1 gefunden und er passt auch zu deiner Fehlermeldung. Da wird auch ein Fix fuer Synkronisationsprobleme unter 4.1 besprochen.

    Cheers,
    Lunde
     
    lundehundt, 31.12.2003
  8. OSX0410

    OSX0410 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.07.2002
    Beiträge:
    866
    Zustimmungen:
    0
    Mensch Lunde,
    vielen Dank, du gibst dich ja wirklich voll ein. Nur: Auch alle anderen Programme, die ich auf diese Art installieren möchte, zeigen den selben Fehler. Da ich vorher (leider weiß ich nicht, wann und wieso "vorher" geendet hat) jedoch recht problemlos installieren konnte, muss der Fehler woanders liegen. Es ist ja nicht im Sinne des Erfinders, sich für jede installaation als Root anzumelden, zumaal ich als tolpatschiger Amateur vom Root-Dasein lieber die Finger lassen ssollte. Hat man mir hier zumindest geraten...
     
    OSX0410, 31.12.2003
Die Seite wird geladen...
Ähnliche Themen - Defektes Installationsprogramm
  1. Blaubeere2
    Antworten:
    2
    Aufrufe:
    676
    Blaubeere2
    04.03.2016
  2. Midie
    Antworten:
    1
    Aufrufe:
    314
    JürgenggB
    06.06.2014
  3. Artaxx
    Antworten:
    10
    Aufrufe:
    615
    jankernet
    01.11.2012
  4. roflcopta
    Antworten:
    11
    Aufrufe:
    4.144
    Draco.BDN
    16.02.2012
  5. bradie
    Antworten:
    6
    Aufrufe:
    1.617