Datenverlust nach Systemabsturz

BIG T

Mitglied
Thread Starter
Registriert
19.01.2005
Beiträge
320
Hallo zusammen, ich habe ein etwas komplexeres Them a mit massivene Folgen. Ich versuche den Umstand verständlich zu beschreiben und hoffe auf Ansätze zur Fehlersuche.
Betroffen sind zwei iMacs. einer mit 11.2.3 und einer mit OS 11.2.3
Folgendes Szenario beim ersten Auftreten:

Fotoaufnahmen via Kabel auf den iMac (11.2.3). Dtaen erscheien im Raw Programm (Capturer One) und andere Bilddaten werden aus diesem Programm als JPEGs exportiert und gespeichert
Fehlermeldung: Sytem überlaste, zuwenig Speicher (16 GB RAM), 250 GB auf Festplatte frei. Meldung verschwindte wieder, es kann weiter gearbeitet werden.
Rechner hängt sich komplett auf. Es geht nur noch Hard Reset über den Powerknopf. Neustart dauert sehr, serh aneg (ca. 20 Min).
Nach Neustart: Alle Daten die nach der Fehlermeldung in den Rechner leifen und dort sichtbar waren oder gespeichetr wurden sind komplett weg. Definitiv nicht merh vorhqande, so als ob sei noch nie im Speicher gewesen wären.

Zweites Auftreten, zwei Tage später.
Daten von dem Mac aus Szenario 1 auf iMac 2 (11.2.2) via AirDrop überspielt. Auf iMac2 Daten aus dem Downloadordner in den Bidlbearbeitungsordner verschoben. Daten in Photoshop bearbeitet. Selbe fehlermeldung wie bei iMac1 erscheint und verschwindet wieder. Fertige Bilddaten unter neuen Namen abgespeichert. Nicht mehr benötigte Ursprungsdaten in den Papierkorpb und diesen entleert. Rechner hängt sich auf. Wieder Hard Reset. Alle bearbeiteten Daten sind nach Neusrt verschwunden, die gelöschten Dateine befienden sich unbearbeitet wieder in ihrem Ursprungsordner. Auch hier wieder so als ob alles was nach der Fehlermedkung bearbeietet udn gespeichert wurde einfach nie vorhanden war.

Drittes Auftreten, einen Tag später

Wieder iMac1. Aufnahmen in CaptureOne. Aufnahmen ershceien dort. Keine Fehlermeldung. Rechner bootet sich von alleine neu. Sartet auch in relativ normaler Geschwindigkeit. Nach dem Neustart fehelen auch hier wieder die letzten Bilddaten. Egal mit welcher Art und Weise ich sie suche - es gibt sie einfach nicht. Nicht einmal Fragmente. Und es ist nicht die ganze Sitzung betroffen, nur jeweils die letzen Bilddaten. Zusätzlich hat es noch die selbt angepasste Oberfläche von CaptureOne auf dei Standrdeinstellungen zurückgesetzt. (Bei iMac2 war CaptureOne aber nicht geöffnet oder beteiligt, lediglich Photoshop war aktiv im Gebrauch)

Apple Hilfe weiß von nichts.

Hat irgend jemand eine Ansatz, wo und wie ich auf die Fehlersuche gehen kann? Ansonsten arebeiten beide iMacs übrigens normal und ohne Auffälligkeiten.

Danke für Hilfe.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
58.217
Cache halt nicht geschrieben beim Hänger.
Guck mal in den Snapshots.
 

BIG T

Mitglied
Thread Starter
Registriert
19.01.2005
Beiträge
320
Etrechek habe ich noch nicht gemacht. Snapshots werden gecheckt. Nur woher kam der Hänger kommen?
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
32.548
Sieht mir mehr wie eine Malware aus. Prüf das mal mit Malwarebytes (nicht registrierte Version reicht vollkommen aus).

Deine Daten liegen doch sicher in der Datensicherung, also kein Problem.
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
7.853
Hi,
das sieht sehr nach Malware aus die du auf irgendeiner Seite im Inet eingefangen hast, Chip, MacUpdate usw. meiden, Software in Zukunft nur bei den Programmiere Seiten runterladen, oder Apple Appstore.
Franz
 

BIG T

Mitglied
Thread Starter
Registriert
19.01.2005
Beiträge
320
Also weder bitdefender, noch malwarebytes finden Schadsoftware.

Deine Daten liegen doch sicher in der Datensicherung, also kein Problem.
[/QUOTE] die Datensicherung ist in der Tat auch nicht das Problem. Das Problem besteht in den Datenverlusten aus laufender Produktion.
Gestern Nachmittag wieder. Allerdings keine Fehlermeldung, der iMac1 hängt sich auf, schaltet sich aus und nach Neustart waren wider alle Aufnahmen der letzen 15 Minuten nicht mehr vorhanden.

Was auffällig ist: Es dauert extrem lange bis die Daten beim Thetered Shoot (People, also relativ viele Shots in schneller Folge) im Rechner angezeigt werden. Das konnte durchaus 5 Minuten oder länger dauern bis die Daten, nach Auslösen der Kamera, in Capture One angezeigt wurden. Aber das Problem trat eben auch bei Produktaufnahmen mit nur einer Belichtung auf.
 
Oben