das "at"Zeichen im Illustrator

  1. kio

    kio Thread StarterMacUser Mitglied

    Mitglied seit:
    01.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    guten abend,

    ein problem, dass mich zum wahnsinn treibt.
    Das "at"Zeichen funktioniert einfach nicht im illu,
    in allen gängigen Grafikprogrammen schon.
    (hab es mit unterschiedlichen Schriften probiert)
    Woran kann es liegen?
     
  2. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Das ist in der Tat sehr sonderbar.
    Es betrifft übrigens nicht nur das @ Zeichen. Es gibt noch mehrere Zeichen, die man auch nicht mal aus der Zeichenpalette heraus verwenden kann.
    @ kann man zb aus TextEdit in Illustrator hineinkopieren - aber was ist eigentlich mit dem € Zeichen. Geht hier gerade mal weder durch Tastatureingaben, noch durch Zeichenpalette, noch durch CopyPaste.
    Ist mir noch nie aufgefallen, ein sehr sonderbares Feature...:mad:
    Ob dazu jemand einen Tipp hat?
     
    joachim14, 01.02.2007
  3. basch

    baschMacUser Mitglied

    Mitglied seit:
    06.08.2004
    Beiträge:
    1.222
    Zustimmungen:
    6
    von welcher illustrator-version sprichst du??
     
    basch, 01.02.2007
  4. basch

    baschMacUser Mitglied

    Mitglied seit:
    06.08.2004
    Beiträge:
    1.222
    Zustimmungen:
    6
    ich habe es gerade bei mir (illustrator cs2) probiert und alles funktioniert wunderbar bzw. fast. myriad geht das €-symbol nicht. aber das liegt wohl an der schrift. in der myriad pro gehts..
     
    basch, 01.02.2007
  5. janpi3

    janpi3MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    8.027
    Zustimmungen:
    154
    kaum zu glauben, aber du hast recht.
    Illu kann wirklich kein @ darstellen, hättest du das nicht gesagt, hätte ich es gar nicht gewusst.

    (Ich benutze übrigends Illu CS)
     
    janpi3, 01.02.2007
  6. Fantômas

    Fantômas

    Komisch, dass Dir das noch nicht aufgefallen ist...
    Wie schreibst Du denn Deine Mails? Nicht mit Illustrator?

    :hehehe:
     
    Fantômas, 01.02.2007
  7. miss.moxy

    miss.moxyMacUser Mitglied

    Mitglied seit:
    15.05.2004
    Beiträge:
    6.539
    Zustimmungen:
    624
    @ und € gehen bei mir (CS2) :kopfkratz:

    Keine Ahnung, woran das liegen könnte, sorry…
     
    miss.moxy, 01.02.2007
  8. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Habe mit Illu 10 und Illu CS versucht.
    Illu 10 kann (bei mir) mehr Sonderzeichen. zB @ geht, € nicht. Zeichensatz Arial oder Neue Helvetica, also nichts Exotisches.

    Du lieber Himmel!
     
    joachim14, 01.02.2007
  9. basch

    baschMacUser Mitglied

    Mitglied seit:
    06.08.2004
    Beiträge:
    1.222
    Zustimmungen:
    6
    das ist in der tat komisch.. aber reinkopieren geht??? ich habe jahrelang mit cs1 gearbeitet und mir ist das nie aufgefallen? kann ich mir fast nicht vorstellen.. :confused:
     
    basch, 01.02.2007
  10. janpi3

    janpi3MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    8.027
    Zustimmungen:
    154
    Ich weiß ja nicht was du so mit deinem Illu so machst, aber ich mache damit Flyer usw. und stehen normal auch Internet/E-Mail Adressen drauf, aber ich muss mich darum bis jetzt per Copy & Past gedrückt haben. ;)
     
    janpi3, 02.02.2007
Die Seite wird geladen...
Ähnliche Themen - atZeichen Illustrator
  1. reinhi
    Antworten:
    9
    Aufrufe:
    217
  2. Kirzz
    Antworten:
    2
    Aufrufe:
    164
  3. DavidMAC

    Illustrator Farbprofil in Illustrator einstellen

    DavidMAC, 05.12.2016, im Forum: Grafik
    Antworten:
    6
    Aufrufe:
    301
    DavidMAC
    06.12.2016
  4. Faneramx

    Illustrator Illustrator UI flackern, nicht nutzbar

    Faneramx, 20.09.2016, im Forum: Grafik
    Antworten:
    3
    Aufrufe:
    489
    Aladin033
    25.10.2016