das "at"Zeichen im Illustrator

Dieses Thema im Forum "Grafik" wurde erstellt von kio, 01.02.2007.

  1. kio

    kio Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    01.02.2007
    guten abend,

    ein problem, dass mich zum wahnsinn treibt.
    Das "at"Zeichen funktioniert einfach nicht im illu,
    in allen gängigen Grafikprogrammen schon.
    (hab es mit unterschiedlichen Schriften probiert)
    Woran kann es liegen?
     
  2. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    MacUser seit:
    08.02.2005
    Das ist in der Tat sehr sonderbar.
    Es betrifft übrigens nicht nur das @ Zeichen. Es gibt noch mehrere Zeichen, die man auch nicht mal aus der Zeichenpalette heraus verwenden kann.
    @ kann man zb aus TextEdit in Illustrator hineinkopieren - aber was ist eigentlich mit dem € Zeichen. Geht hier gerade mal weder durch Tastatureingaben, noch durch Zeichenpalette, noch durch CopyPaste.
    Ist mir noch nie aufgefallen, ein sehr sonderbares Feature...:mad:
    Ob dazu jemand einen Tipp hat?
     
  3. basch

    basch MacUser Mitglied

    Beiträge:
    1.222
    Zustimmungen:
    6
    MacUser seit:
    06.08.2004
    von welcher illustrator-version sprichst du??
     
  4. basch

    basch MacUser Mitglied

    Beiträge:
    1.222
    Zustimmungen:
    6
    MacUser seit:
    06.08.2004
    ich habe es gerade bei mir (illustrator cs2) probiert und alles funktioniert wunderbar bzw. fast. myriad geht das €-symbol nicht. aber das liegt wohl an der schrift. in der myriad pro gehts..
     
  5. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.001
    Zustimmungen:
    154
    MacUser seit:
    01.02.2005
    kaum zu glauben, aber du hast recht.
    Illu kann wirklich kein @ darstellen, hättest du das nicht gesagt, hätte ich es gar nicht gewusst.

    (Ich benutze übrigends Illu CS)
     
  6. Komisch, dass Dir das noch nicht aufgefallen ist...
    Wie schreibst Du denn Deine Mails? Nicht mit Illustrator?

    :hehehe:
     
  7. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.558
    Zustimmungen:
    624
    MacUser seit:
    15.05.2004
    @ und € gehen bei mir (CS2) :kopfkratz:

    Keine Ahnung, woran das liegen könnte, sorry…
     
  8. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    MacUser seit:
    08.02.2005
    Habe mit Illu 10 und Illu CS versucht.
    Illu 10 kann (bei mir) mehr Sonderzeichen. zB @ geht, € nicht. Zeichensatz Arial oder Neue Helvetica, also nichts Exotisches.

    Du lieber Himmel!
     
  9. basch

    basch MacUser Mitglied

    Beiträge:
    1.222
    Zustimmungen:
    6
    MacUser seit:
    06.08.2004
    das ist in der tat komisch.. aber reinkopieren geht??? ich habe jahrelang mit cs1 gearbeitet und mir ist das nie aufgefallen? kann ich mir fast nicht vorstellen.. :confused:
     
  10. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.001
    Zustimmungen:
    154
    MacUser seit:
    01.02.2005
    Ich weiß ja nicht was du so mit deinem Illu so machst, aber ich mache damit Flyer usw. und stehen normal auch Internet/E-Mail Adressen drauf, aber ich muss mich darum bis jetzt per Copy & Past gedrückt haben. ;)
     
Die Seite wird geladen...
Ähnliche Themen - das atZeichen Illustrator
  1. Faneramx
    Antworten:
    3
    Aufrufe:
    306
  2. KurturK
    Antworten:
    39
    Aufrufe:
    8.189
  3. forklift
    Antworten:
    8
    Aufrufe:
    1.836
  4. Angeline!
    Antworten:
    5
    Aufrufe:
    1.245
  5. Toxic Duke
    Antworten:
    1
    Aufrufe:
    1.116

Diese Seite empfehlen