..., da sie QuickTime 6.0.2. oder neuer benötigt

  1. CVCVCV

    CVCVCV Thread Starter MacUser Mitglied

    Mitglied seit:
    03.07.2004
    Beiträge:
    235
    Zustimmungen:
    1
    Hi zusammen -

    es kann sich nur um eine Kleinigkeit handeln:
    Wenn ich auf meinem PB G4, Mac OS 10.3.8, ein Classic-Programm starte,
    wie z.B. Photoshop 5.0, dann startet - logisch - Classic und ein paar Sekunden drauf öffnen sich drei Fenster, die sagen:

    1.) Die Systemerweiterung "QuickTime MPEG Extension konnte nicht geladen werden, da sie QuickTime 6.0.2. oder neuer benötigt.

    2.) Die Installation von QuickTime PowerPlug ist fehlgeschlagen, da die Versionen von QuickTime Und QuickTime PowerPlug nicht übereinstimmen.

    3.) Die Intallation von Quicktime VR ist fehlgeschlagen, da QuickTime Version 6.0 oder neuer benötigt wird.

    Habe aber QuickTime 6.5.2 (und darüber hinaus QuickTime Pro) auf dem Rechner und zwar neben Mac OS X im Systemordner 9 sowie im Applicationsordner für Mac OS 9.

    Es ist aber offensichtlich immer noch der falsche Ort. Kann mir jemand sagen, wo ich QuickTime (handelt es sich dabei eigentlich immer um den Player oder ein Plugin' oder was?) abzulegen habe?

    Herzlichen Dank im voraus!

    Und freundliche Grüße aus Berlin -

    Carsten
     
    CVCVCV, 24.03.2005
    #1
  2. hertzchen

    hertzchen MacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    es ist ein programm (player) muss aber unter classic auch als erweiterung in systemerweiterungen (an) sein...wenn du dsl hast ist die einfachste variante vermutlich classic zu starten >kontrollfeld quicktime öffnen und update runterladen
     
    hertzchen, 24.03.2005
    #2
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Interessant sind nur die QuickTime-Erweiterungen im Systemordner (der mit der 9). Die müssen alle von der gleichen QuickTime-Version stammen.
    Der Player ist egal (das ist nur ein Player) und QuickTime unter Mac OS X auch (gilt nur für Programme, die unter X laufen).
     
    abgemeldeter Benutzer, 24.03.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - sie QuickTime oder
  1. robert170
    Antworten:
    5
    Aufrufe:
    262
    robert170
    20.04.2017
  2. zxcd
    Antworten:
    11
    Aufrufe:
    1.821
    nurmaso
    11.02.2015
  3. apfelkrawatte
    Antworten:
    0
    Aufrufe:
    477
    apfelkrawatte
    27.10.2014
  4. Sunlight
    Antworten:
    3
    Aufrufe:
    1.219
    Sunlight
    01.10.2014
  5. Servprof
    Antworten:
    0
    Aufrufe:
    969
    Servprof
    13.04.2014