D-Link DWL-122 nicht erkannt!

  1. macacidman

    macacidman Thread StarterMacUser Mitglied

    Mitglied seit:
    15.06.2006
    Beiträge:
    27
    Zustimmungen:
    1
    Hallo, habe mir vor kurzem den Mac-kompatiblen Wlan USB stick D-Link DWL 122 gekauft. ich habe den treiber installiert und für einen tag hat alles prima funktioniert. nur seit gestern erkennt der mac (imac g3) den stick scheinbar nicht mehr. :rolleyes:

    "wireless device unavailable"... rein und raus stecken bringt nichts, gereinigt habe ich die anschlüsse auch...

    habe keine ahnung warum das teil vom einen auf den anderen tag nicht mehr geht. ist es komplett am arsch? oder gibts irgendwas was ich noch probieren müsste? habe echt keine ahnung was ich machen soll.

    danke mfg

    marius
     
    macacidman, 24.07.2006
  2. zuecho77

    zuecho77MacUser Mitglied

    Mitglied seit:
    10.09.2005
    Beiträge:
    543
    Zustimmungen:
    10
    hi, das problem hatte ich auch an meinem g3. bei mir hat es geholfen die ganze prozedure mit treiber installieren, neustarten und konfigurieren einfach nochmals durch zu führen. ne genaue fehleranalyse bzw. fehlerquelle kann ich dir aber auch nicht nennen.
     
    zuecho77, 24.07.2006
  3. macacidman

    macacidman Thread StarterMacUser Mitglied

    Mitglied seit:
    15.06.2006
    Beiträge:
    27
    Zustimmungen:
    1
    ich hab den treiber schon 2 mal de- und neu installiert. ... und die neustarts kann man garnicht mehr zählen:D

    naja..vielleicht funktionierts ja auf einmal irgendwann wieder so wie es auf einmal aufgehört hat zu funktionieren.:rolleyes:
     
    macacidman, 24.07.2006
  4. Smurf511

    Smurf511MacUser Mitglied

    Mitglied seit:
    19.06.2004
    Beiträge:
    2.492
    Zustimmungen:
    82
    Ja
    es gitb einen einfachen Weg:
    SCHMEISS DEN SCHEISSSTICK WEG !

    Wie kann man sich so einen Schrott holen, wenn in jedem Forumseintrag von Problemen gesprochen wird ???

    Also ab zu ebay, einen iMac Airport Adapter besorgt und dann entweder eine Airportkarte oder aber eine Lucent Orinoco Silber, bei der Du das schwarze Antennengehäuse einfach entfernst, dann passt sie nämlich auch in den iMac (und ist deutlich billiger)....

    ...denkt der Smurf leicht genervt von solchen Problemen...
     
    Smurf511, 24.07.2006
  5. macacidman

    macacidman Thread StarterMacUser Mitglied

    Mitglied seit:
    15.06.2006
    Beiträge:
    27
    Zustimmungen:
    1
    ok ich such mal in ebay nach dem ding. aber die 2 dinger krig ich bestimmt nich für 13euro oder? *g* naja muss man halt geld ausgeben damits funktioniert.

    wollte mir ursprünglich gleich einen adapter und die orginal airport karte ersteigern, aber ich bin vom hocker gefallen als die dinger bis über 100 euro gegangen sind, dann hab cih mir eben das billig-ding gekauft.
     
    macacidman, 24.07.2006
  6. macacidman

    macacidman Thread StarterMacUser Mitglied

    Mitglied seit:
    15.06.2006
    Beiträge:
    27
    Zustimmungen:
    1
    so, habe mal geschaut, muss es denn das silberne ding sein? oder tuts das goldene auch?! "lucent orinoco classic gold"

    und du bist dir sicher dass das mit dem adapter dazu auch vom mac erkannt wird? und das funktioniert dann ohne zusatztreiber etc?
     
    macacidman, 24.07.2006
  7. ynos

    ynos

    Der DWL-122 läuft seit Jahren zuverlässig am imac G3 seiner Tochter, meint der Ynos, der den Smurf damit darauf hinweisen will, dass nicht alles scheisse ist, was nicht sofort funktioniert...;)

    Weiterhin meint der Ynos, dass du natürlich den neuesten Treiber installieren musst, damit der DWL geht.

    Dann wünscht der Ynos dem macgiftmann noch viel Glück...
     
    ynos, 24.07.2006
  8. macacidman

    macacidman Thread StarterMacUser Mitglied

    Mitglied seit:
    15.06.2006
    Beiträge:
    27
    Zustimmungen:
    1
    der neuste treiber is drauf. aber vielleicht wars der falsche. ich schau nochmal
     
    macacidman, 24.07.2006
  9. Udo2

    Udo2MacUser Mitglied

    Mitglied seit:
    10.02.2006
    Beiträge:
    172
    Zustimmungen:
    3
    also es sollte der Treiber 1.3.2 sein!
    Seit 10.4.7 gibt es dann beim Abstecken keine Kernel Panic mehr!
    Ich benutze dieses -zugegeben ziemlich umständliche Ding- am ibook g3 ohne Probleme. Eine eingebaute Karte, die dann über Airport konfiguriert wird, ist sicher besser!
     
    Udo2, 24.07.2006
  10. Max Volume

    Max VolumeMacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    23
    Zustimmungen:
    0
    der stick lief bisher im iBook unter 10.3.7, am G4 weigert es sich den Key zu akzeptieren, bin ratlos...
     
    Max Volume, 09.08.2006
Die Seite wird geladen...