D-Link DI 614P+ und das Macbook Pro

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von marcel1986, 20.07.2006.

  1. marcel1986

    marcel1986 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    30.12.2005
    Hallo liebe Gemeinde :D

    Ich hab hier den D-Link DI 614P+ als Router rumstehen, mein PC und mein G4 Powerbook können sich hier prima per WLAN einloggen und surfen etc...

    Das MacBook Pro 17" eines Freundes will jedoch auf Biegen und Brechen nicht funktionieren - und ich hab keine Ahnung worans liegt...

    Ich habe keine WEP-Verschlüsselun, dafür jedoch nen MAC-Filter... Hab das MacBook auch eingetragen. Erst manuell, aber der Router hatte es sowieso schon entdeckt, also hab ich die ID einfach ins Feld kopiert und freigegeben.
    Anstatt dass das MacBook (wie vorher als es noch nicht eingetragen war) einfach keine Verbindung herstellen kann, hat es jetzt vollen Ausschlag (sitzen auch quasi direkt neben dem Router) im Airport und der Router gibt das MB als Client an, aber man kann weder vom MB auf den Router zugreifen, noch kann man im Internet surfen oder sich bei Adium anmelden... Alles spricht dafür, dass die Verbindung existiert und einwandfrei ist, aber an irgendetwas hakts :S

    wär prima, wenn ihr nen Vorschlag hättet :)

    Vielen Dank im Voraus und liebe Grüße,
    marcel
     
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.542
    Zustimmungen:
    527
    MacUser seit:
    27.02.2002
    >noch nicht eingetragen war) einfach keine Verbindung herstellen kann, hat

    In den Netzwerkeinstellungen des MacBook, unter TCP/IP, dort unter "Router" die IP-Adresse des Routers eintragen. Das gleiche bei DNS-Server.

    Geht es dann auch nicht, unter DNS-Server die DNS-Server des Providers eintragen.

    Das Book bezieht oder hat auch eine IP-Adresse vom Router erhalten?
     
  3. marcel1986

    marcel1986 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    30.12.2005
    vielen dank für die antwort :) so... hat was gedauert, weil mein kumpel erst mit dem macbook vorbeikommen musste... :)

    unter "router" ip-adresse des routers eingetragen, bei dns auch...

    arcor-dns-server eingetragen...

    das mb hat eine ip-adresse aus dem pool vom router erhalten, ja...


    nichts :S


    grüße
    marcel
     
Die Seite wird geladen...

Diese Seite empfehlen