D-Link DGE-528T in G4

  1. szagunn

    szagunn Thread StarterMacUser Mitglied

    Mitglied seit:
    21.04.2003
    Beiträge:
    55
    Zustimmungen:
    0
    Hallo Ihr!

    Hat hier schon mal jemand diese Karte von D-Link in einem G4 unter OS X 10.3.9 in Betrieb genommen?

    Auf der Herstellerseite steht, dass die Karte kompatibel zu Mac OS ist. Meinen die damit OS X oder womöglich OS 9?

    Wär schön, wenn das jemand beantworten könnte!

    Grüße
    Dirk Szagun
     
    szagunn, 20.11.2005
Die Seite wird geladen...