Cubase und Classic

  1. dave1304

    dave1304 Thread Starter MacUser Mitglied

    Mitglied seit:
    20.04.2002
    Beiträge:
    175
    Zustimmungen:
    5
    Ich versuche mein Cubase 4.1 unter classic zu starten. Dann kommt aber leider nur eine Meldung "Sorry you have to re-install Cubase" Das muss ich dann leider auch -unter 9.1 gestartet- machen. Hat da jemand zufällig Erfahrung mit?
     
  2. conny

    conny MacUser Mitglied

    Mitglied seit:
    28.03.2002
    Beiträge:
    405
    Zustimmungen:
    0
    Hi Dave,

    ich hab das gleiche. Wird wahrscheinlich auch nie funktionieren, da Cubase, wie viele Echtzeitprogramme auch eigene hardwarenahe Routinen installiert, die so im Classic-Modus nicht installiert werden können.
    Die Classic-Umgebung ist eine Anwendung des OSX, hardwarenahe Routinen werden ausschließlich von OSX selbst verwaltet. bzw. deren Installation gestattet. Solution: Cubase SX (Mitte/Ende Mai) - erwarte es schon ungeduldig.
    Ich weiß nicht, ob es bei 4.1 ein Update (kostenloses/kostengünstiges) Update geben wird.

    conny
     
  3. Bodo

    Bodo MacUser Mitglied

    Mitglied seit:
    09.11.2001
    Beiträge:
    639
    Zustimmungen:
    0
    Es sind die ASIO-Treiber, die nicht Classic-Kompatibel sind. Die Leute von Prosonic haben einen Alpha-Treiber geschrieben, der unter OS X in Classic funktioniert.

    Der Hacken: Die Wiedergabe ist nicht mehr synchron zur Position des Markers, starke Verzögeungen beim Playback.

    Wie @conny schon sagt, da das neue SX vor der Tür steht, gibt es für Steinberg keinen Grund, dem 4.1 das Laufen in Classic beizubringen

    Grüße
     

Diese Seite empfehlen