Creative Webcams???

SchaSche

Aktives Mitglied
Thread Starter
Dabei seit
09.02.2003
Beiträge
8.699
Punkte Reaktionen
92
Hi,

ich habe eine Creative Videoblaster 1 und versuche diese am Mac zu betreiben. Dies geht aber nicht. Benötige ich spezielle Treiber ober funzt diese Camera generell nicht am Mac?
 

freeek!

Mitglied
Dabei seit
10.11.2002
Beiträge
619
Punkte Reaktionen
0
...

Hi!

Ich kenne deine CAM zwar nicht, aber ich selber habe eine Logitech QuickCam Pro (USB) und auch diese bekomme ich nicht zum laufen. Es gibt bei Versiontracker zwar den einen oder anderen Treiber, aber auch damit ist nichts zu holen :(

Naja, da eine USB-Cam (zumindeste bei iChat AV) nicht in Frage kommt ist das nicht so tragisch. - Wenn du deine Cam, aber in die Gänge bekommst, sag doch bitte noch mal bescheid.

BTW: mit welcher Software willst du die CAM eigentlich ansprechen?! Und als was einsetzen?!
 

Oetzi

Aktives Mitglied
Dabei seit
15.12.2002
Beiträge
4.356
Punkte Reaktionen
73
sauge dir mal iVisit aus dem Netz. Dort funzt eigentlich jede Cam
 

vinaverita

Aktives Mitglied
Dabei seit
16.01.2003
Beiträge
1.898
Punkte Reaktionen
12
@ oetzi...ja, solange die treiber aber vorhanden sind.

meine cam kann ich auch nur noch unter os 9 in ivisit benutzen :-(,
da es keine treiber gibt.

das einzige was mir bei webcams einfällt, wenn es keine treiber auf
der hersteller seite gibt, ist macam oder ioexpert treiber.
einfach bei versiontracker gucken.


gruß vina
 

SchaSche

Aktives Mitglied
Thread Starter
Dabei seit
09.02.2003
Beiträge
8.699
Punkte Reaktionen
92
Hmm, mit den macam treiber geht das nicht :mad:
 
Oben Unten