Crash...RAM? - Hardwaretest: zuverlässig???

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von simhar, 31.01.2006.

  1. simhar

    simhar Thread Starter MacUser Mitglied

    MacUser seit:
    17.11.2005
    Beiträge:
    103
    Zustimmungen:
    0
    Hallo,

    so, jetzt muss ich mich mal ausheulen: ich hab einen iMac G5, 2.1GHz, der mit eingebauter iSight, seit 1.11.05. Dazu hab ich noch einen Gigabyte Riegel RAM seit 1.12.05 (Samsung von dsp; wurde von dsp als passend angegeben; spezifikation stimmt auch mit Apple Regeln überein) und dann hab ich noch seit zweiter Januar Woche eine AirPort Express Basisstation zum iTunes streamen.

    ...vor zwei Wochen hab ich mir das 10.4.4 update draufgezogen und die neue firmware von AirPort Express 6.3. Außer Keynote, Pages, Inkscape, Blender und Gimp hab ich keine besonderen Sachen auf der Platte.

    So: vor zwei Wochen fing es auch an: da hatte ich zum ersten mal, nachdem ich den Rechner aus dem Ruhezustand hochbootete, blauer Bildschrim, Lüfter heult hoch, danach: unresolved_kernel_trap !

    Das ganze dann vor fünf Tagen nochmal...ich also nvram und pram neu, festplatten dienstprogramm rauf und runter, rechte bereinigt und vollständigen hardware-test...ergebnis: keine fehlermeldung!

    Heute dann wieder was: Safari schießt sich ab, aber nicht nur mit und tschüß, sondern erstmals mit fehlermeldung (bad_access...oder so). klar, das sich programme abstürzen hat ich auch schon bei überlastung, aber das sich das osx und ein programm mit fehlermeldung abschießt, das noch nie...

    Meine Fragen nun:

    Kann das am (neuen?) RAM liegen, auch wenn Hardwaretest positiv verlief und ich den RAM eineinhalb Monate schadenfrei benutzte???

    Kann das mit dem Update von 10.4.4 zusammenhängen?

    Kann das irgend wie mit der AirPort Express Basisstation zusammenhängen, denn bevor ich den Rechner in den Ruhezustand schickte, war iTunes mit AirTunes an...?

    Was könnte es sonst sein, wie könnte mans herausfinden?

    Tausend Dank und Gruß
    Simon
     
  2. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    MacUser seit:
    04.10.2003
    Beiträge:
    1.744
    Zustimmungen:
    8
    Hallo simhar,

    die Tatsache dass ein RAM Baustein eine gewisse Zeit fehlerfrei lief bedeutet nicht zwangsläufig dass er auch 100% in Ordnung ist. Lass mal das Programm

    defekter Link entfernt

    laufen, das testet den Arbeitsspeicher weitaus genauer als die Apple Hardwaretest CD. Das Programm läuft nur im Single-User Modus, kriegt man aber hin.

    Gruß DT
     
  3. simhar

    simhar Thread Starter MacUser Mitglied

    MacUser seit:
    17.11.2005
    Beiträge:
    103
    Zustimmungen:
    0
    Nun ja, memtest hab ich jetzt in 5 Zyklen laufen lassen...Ergebnis: alle fünf voll in Ordnung.
    Ich denke es ist wohl ein software-immanentes Problem. Mehrer User Berichten über genau das, was ich beschrieb... )-;
    War es eigentlich ok, nach dem Memtest den Single User Mode über "exit" zu verlassen, oder hätte ich ausschalten sollen. Nach dem erneuten hochfahren hatte ich lahmes Bluetooth und kommandozeile-befehle standen plötzlich auf dem schwarzen screen beim erneuten neustart... grübel, angst...
     
Die Seite wird geladen...
Ähnliche Themen - Crash RAM Hardwaretest
  1. Asterix07
    Antworten:
    16
    Aufrufe:
    276
  2. macy47
    Antworten:
    34
    Aufrufe:
    2.149
  3. dawiinci
    Antworten:
    0
    Aufrufe:
    398
  4. typokalisch
    Antworten:
    0
    Aufrufe:
    496
  5. Mc Thommy
    Antworten:
    17
    Aufrufe:
    1.028

Diese Seite empfehlen