copy paste

Dieses Thema im Forum "Mac OS" wurde erstellt von St.Garg, 27.06.2005.

  1. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.001
    Zustimmungen:
    91
    Mitglied seit:
    16.12.2004
    Wenn ich aus Safari eine Textstelle kopiere und diese irgendwo wieder einfügen will, fügt sich nicht nur der Text ein, sonder auch das ganze Format. (Schrift, größe , usw. )

    Wie kann man dieses umgehen / abstellen??

    Benutze Tiger
     
  2. insk

    insk MacUser Mitglied

    Beiträge:
    2.179
    Zustimmungen:
    3
    Mitglied seit:
    11.12.2003
    Glaube das geht nicht. Ansonsten waere ich an dieser Loesung
    auch interessiert. ;)
     
  3. iLover

    iLover MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    Mitglied seit:
    13.03.2005
    Gar nicht ...

    wenn du keinen reinen Texteditor verwendest.

    So gut wie alle Programme (Mail, Safari, Notizzettel, TextEdit u.a.) nehmen die Formate so wie sie diese erhalten und verwenden diese auch weiter.

    Besorge dir einen reinen Texteditor oder nimm Pico im Terminal. Setze dort den Text ein und er kommt nur als Text raus.
     
  4. Rakor

    Rakor MacUser Mitglied

    Beiträge:
    2.785
    Zustimmungen:
    3
    Mitglied seit:
    05.11.2003
    Pico.... Pah.... VIM ist der einzig wahre Editor !! :p
     
  5. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.001
    Zustimmungen:
    91
    Mitglied seit:
    16.12.2004
    na toll, sowas ist sogar unter Windoof möglich!
     
  6. theonehorst

    theonehorst unregistriert

    Beiträge:
    2.551
    Zustimmungen:
    43
    Mitglied seit:
    12.01.2005
    echt wo ist da der unterschied? schon mal was aus ner Interseite kopiert und in word eingefügt? ;)
     
  7. hossa

    hossa MacUser Mitglied

    Beiträge:
    309
    Zustimmungen:
    0
    Mitglied seit:
    03.04.2005
    also wenn ich aus Safari Text kopiere und diesen in Textedit einfüge übernimmt er nur die Zeilenumbrüche... seh grad dass das eine Menüeinstellung in Textedit ist: -> Textedit -> Einstellungen -> Neues Dokument -> Format -> reiner Text.... du kannst das Format in Textedit auch direkt mit "Umschalt + Apfel + T" ändern.
     
  8. agro

    agro MacUser Mitglied

    Beiträge:
    611
    Zustimmungen:
    2
    Mitglied seit:
    16.12.2004
    Wenn du dir die Software CopyPaste leisten willst: Dort gibt's in den Einstellungen die Option "Text roh ohne Stile einfügen".
     
  9. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.001
    Zustimmungen:
    91
    Mitglied seit:
    16.12.2004
    Danke, werde mir das mal ansehen!


    Gruß der Garg
     
Die Seite wird geladen...

Diese Seite empfehlen