Computer lässt sich nicht hochfahren, obwohl kein Fehler angezeigt wird

Diskutiere das Thema Computer lässt sich nicht hochfahren, obwohl kein Fehler angezeigt wird im Forum Mac OS X & macOS.

  1. karinhuegel

    karinhuegel Thread Starter Mitglied

    Beiträge:
    306
    Zustimmungen:
    0
    Mitglied seit:
    24.06.2011
    Ich habe noch immer Snow Leopard auf meinem MacBook Pro 17, gekauft 2010, und es lässt sich heute nicht mehr hochfahren, nachdem mich der Computer zuerst automatisch zum Abwürgen gezwungen hat - indem am Bildschirm das Fenster von oben nach unten leicht geschwärzt wurde. Ich versuchte wieder neu zu starten, wobei er aber beim "blauen Fenster" hängenbleibt, sich der Kreis kurz dreht und nicht einmal der Finder dann aufgeht. Ich habe versucht, von der InstallationsDVD zu starten, was möglich war, und dort wurde keinerlei Fehler auf der internen Festplatte angezeigt. Beim erneuten Hochstartversuch konnte ich aber wieder nicht in Snow Leopard hochstarten. Das gleiche Problem. In Windows 7 (auch am MacBook Pro via bootcamp installiert) kann ich hochfahren und diese Anfrage schreiben.
    Nachdem ich nochmals mit Hilfe der InstallationsDVD in MacOS hochgefahren bin und den Computer "repariert" habe und kein Fehler zu finden war, wurde ich nach dem Neustart in MacOS von der internen Festplatte nach meinem Passwort gefragt. Das war noch nie der Fall. Gebe ich mein Passwort für den Computer ein, wird es nicht genommen, obwohl es richtig ist. Möchte ich nach dem Passwort fragen, erscheint kryptisch: "Nicht einfach" und kann ich kann bestenfalls den Computer neu starten. Ich habe mir sicherlich nicht eine solche Hilfe beim Passwort hingeschrieben.
    Ich verstehe das überhaupt nicht. Wieso werde ich überhaupt beim Neustart nach einem Passwort gefragt, was früher nie der Fall war, außer, wenn ich neue Programme in MacOS installiert habe. Hat jemand mein Passwort geändert? Muss ich nun Angst um meine Daten haben?
    Bringt es überhaupt, die interne Festplatte aus einem Backup zu überspielen?
     
  2. Roman78

    Roman78 Mitglied

    Beiträge:
    2.893
    Zustimmungen:
    1.182
    Mitglied seit:
    02.10.2006
    Ist das ein MacBookPro 15 vom 2011?

    Also etwas mehr Daten würden eventuell schon helfen.
     
  3. punkreas

    punkreas Mitglied

    Beiträge:
    988
    Zustimmungen:
    1.307
    Mitglied seit:
    11.12.2012
    Wahrscheinlich nicht:

     
  4. karinhuegel

    karinhuegel Thread Starter Mitglied

    Beiträge:
    306
    Zustimmungen:
    0
    Mitglied seit:
    24.06.2011
    Ich habe das System in MacOS nun erfolgreich aus einem TimeMachine Backup wiederhergestellt. Nach Überprüfung durch das Virenschutzprogramm ESET wurden keine Viren gefunden. Es öffnet sich Gott sei Dank auch nicht mehr das Fenster beim Hochfahren "Passwort eingeben", wozu ich kein passendes Passwort hatte. Warum dies passiert ist, obwohl eigentlich nirgendwo ein Fehler war, ist mir ein Rätsel.
     
  5. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    21.960
    Zustimmungen:
    5.200
    Mitglied seit:
    06.06.2004
    Dann belassen wir es besser dabei.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...