Client meldet sich nicht beim VPN Server an

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von igeli, 12.04.2006.

  1. igeli

    igeli Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    26.01.2006
    Hallo,

    ich bin relativ unerfahren in Apple-Netzwerken und stehe vor einem richtig nervigen Problem.

    Ich habe per ServerAdmin (10.4.5) einen VPN Server mit Kerberos Anmeldung aufgesetzt. Der Router (Netgear DG834B) lässt die VPN Ports IPSEC und L2TP (UDP 500 / UDP 1701) durch und schickt alles an den OS X Server. Der Versuchs-Client hat OS 10.4.5. Dieser nutzt das Internet mit dem selben Routertyp (aber anderer Standort) mit den gleichen Einstellungen.

    Wenn ich nun versuche, mich vom Client auf den VPN Server zu verbinden, wird der Server angeblich nicht gefunden.

    Im Serverprotokoll der Firewall wird mir allerdings angezeigt, dass der Client versucht hat sich "einzuklinken" und dies laut Firewall auch erlaubt wurde. (Die Firewallregeln sind dementsprechend konfiguriert.) Auch das Routerprotokoll zeigt eine korrekte Verbindung des Clients an.

    Warum kann sich der Client also nicht verbinden? Wird er nicht an den VPN Server weitergeleitet? Ich habe das Ganze auch über eine CHAP Anmeldung versucht, mit demselben Resultat.

    Bei dem Versuch, einen Client Rechner, der sich im Netzwerk des Servers befindet, mit dem VPN Server zu verbinden (macht das als Test überhaupt Sinn?), ist alles wunderbar.

    Kann mir jemand helfen.

    Vielen Dank fürs Lesen :)
     
Die Seite wird geladen...

Diese Seite empfehlen