Classic updaten?

  1. Ebbi

    Ebbi Thread Starter MacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    1.313
    Zustimmungen:
    2
    Moin,

    kann man denn Classic updaten? Wenn mein Classic z.B. den Stand von OS 9.0 hat, aber ein Programm 9.1 oder höher voraussetzt, wie mache ich das?
    Besonders wenn ich den Rechner nicht unter OS9 starten kann.

    Vielen Dank,
    Ebbi
     
  2. Welchen Stand hat denn Classic überhaupt, ist das nicht eh 9.2.2 bei Panther?
    Ich verwend Classic eigentlich nie...
     
  3. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Er meinte mit Classic nicht das System Sonderns seinen alten Mac Color Classic.


    Es gab mal ein Tool mit dem man Mac Os 8.6 installieren konnte lief aber sehr bescheiden da der Rechner dem system nicht gewachsen ist .


    Gruß
    Marco
     
  4. Ebbi

    Ebbi Thread Starter MacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    1.313
    Zustimmungen:
    2
    Ups! Tschuldigung!
    Ich meine natürlich das Classic in MacOS X. Und es ist kein Classic, sondern OS9 auf einem G4/400.

    Das ist der Stand der Dinge:

    - Patchen geht nur unter OS9.
    - um OS9 aus OSX heraus zu starten braucht es mindestens 9.1.
    - Wenn ich OS9 als Startvolume auswähle bootet es nicht.
    - Wenn ich mit der OS9 CD starte und die Patches dann installieren will weigert er sich.
     
  5. mymacs

    mymacs MacUser Mitglied

    Mitglied seit:
    18.05.2004
    Beiträge:
    1.282
    Zustimmungen:
    2
    Classic updaten

    Hallo,
    also, soviel ich weiß ist das Classic Programm auf der X CD mit drauf, evtl. kannst Du es von der CD nach installieren.
    Gruß mymacs
     
Die Seite wird geladen...