CD ROM laufwerk abgeschmiert (bootcamp)

  1. beranie

    beranie Thread Starter MacUser Mitglied

    Mitglied seit:
    24.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    hallo leute, habe folgendes problem:
    da ich noch ein altes audio-bearbeitungsprogramm unter windows brauchte, habe ich versucht, mein soundinterface (RME fireface800) unter xp (bootcamp) auf meinem MBP 17" zu installieren, damit ich danach das prog installieren und benutzen konnte.
    während der treiber-installation des fireface (ist ein firewire interface) erscheint der "blue screen of death" und der rechner fährt sofort neu hoch.
    nach dem neustart funktioniert das laufwerk nicht mehr. wird im gerätemanager mit diesem gelben ausrufezeichen dargestellt.
    nun noch was komisches:
    ein USB cd laufwerk funktioniert auch nicht mehr!!
    irgendwer das gleiche problem??? kann man das beheben, ohne xp neu zu installieren?? bitte helft mir. keine unsinnigen posts a la warum windows, etc. bitte... denke das ganze ist ein problem von bootcamp, deswegen die frage auch hier und nicht in einem win forum.
    vielen dank an alle, die hilfe wissen,

    christoph
     
    beranie, 09.12.2006
    #1
  2. MoSou

    MoSou MacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    2.248
    Zustimmungen:
    51
    um welches Audio-Programm handelt es sich denn, das es nicht für Mac gibt
    bzw. einen vergleichbaren Pendant dazu ?
    Weil das Fireface800 funzt sicher prima mit dem MBP.

    Um Deine Frage zu beantworten, es sit sicherlich nen Fehler in Windows.
    Ziehe doch mal die Mac-Treiber auf die WIN-HD (von OSX aus) und installiere
    sie nochmal. Vieleicht hilft das.
     
    MoSou, 09.12.2006
    #2
  3. beranie

    beranie Thread Starter MacUser Mitglied

    Mitglied seit:
    24.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    du hast recht, das FF800 läuft traumhaft am MBP... unter OSX! und es war auch ein dicker grund mir einen mac anzuschaffen, weil ich endlich wieder mit logic arbeiten wollte! hab vorher mit cubase (unter win) gearbeitet und war unzufrieden... wollte endlich wieder zurück zu logic. aber ich hatte noch einzelne aufnahmen unter cubase, die ich schnell downmixen wollte, um sie dann in meine logic projekte unter OSX zu integrieren...
    naja, ich glaube, ich werde warscheinlich einfach die win partition formatieren und dann das ganze neuinstallieren, ohne die FF800 treiber dann... dann muss ich eben ohne die alten cubase files auskommen. oder mir ein mac os cubase besorgen... ma sehn... oder hat jemand noch ne idee?? wie gesagt, das cd laufwerk läuft nicht mehr.... wenn ich die von bootcamp anfelegte treiber cd einlege, heisst es immer nur sofort: "treiber installiert, bitte neustarten" (sinngemäß).
    danke nochmal.
     
    beranie, 09.12.2006
    #3
  4. beranie

    beranie Thread Starter MacUser Mitglied

    Mitglied seit:
    24.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    das werd ich auch nochmal probieren. mal schaun! danke für den tipp!
     
    beranie, 09.12.2006
    #4
  5. MoSou

    MoSou MacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    2.248
    Zustimmungen:
    51
    hmm, Du mußt ja nicht unbedingt die CD einlegen. Kannst die Treiber wie ich oben sagte auch per Drag&Drop
    von OSX aus auf Deine Win-HD legen. Hast ja jetzt auch auf dem Desktop liegen, oder ??
    ebenso Cubase-Install & Deine Musikprojekte. Wäre jetzt mal der schnellste "Roundabout".

    Lesen kannst & schreiben kannst Du von OSX aus immer, wenn Deine WIN-Partition als FAT32 ausgelegt ist.
    Dann einfach Deinem DownMix wieder von OSX aus rüberziehen.
    Andere Idee wäre ja dann, einfach nen SubMix zu machen in Cubase, die Daten zu exportieren & dann in
    Logic nochmal nen neuen "Final-Mix" zu machen bzw. Remix.
    Könnte auch spaßig werden ;)
     
    MoSou, 09.12.2006
    #5
  6. beranie

    beranie Thread Starter MacUser Mitglied

    Mitglied seit:
    24.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    gute ideen, auf jeden fall. nur noch eine (vllt) blöde frage: wo finde ich die laufwerks treiber? hab eben schon mal gesucht und sie nicht gefunden. bin aber auch wirklich ein absoluter osx neueinsteiger, bitte verzeiht mir so eine unwissenheit :kopfkratz:
    hab das MBP jetzt seit 3 tagen. vorher nie mac erfahrungen sammeln können....
    aber ich liebe es!!!
    den rechner und das betriebssystem!!!:klopfer:
     
    beranie, 09.12.2006
    #6
  7. MoSou

    MoSou MacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    2.248
    Zustimmungen:
    51
    hmm, Du meinst für BootCamp ??
    Das ist eigentlich eine fertige EXE & die Treiber nicht einzeln.

    btw. muß man sich bei der Installion von BootCamp keine Treiber-CD brennen, kann auch als image
    auf den Desktop legen und dann einfach per Drag&Drop rüberschieben.

    hast Du das neueste BootCamp benutzt, auch die neueste Firmware und ebenso die Boot-ROM-Version ?
    Nur zur Sicherheit.

    Ansonsten, wenn diese Roundabouts nicht helfen, dann ggf, Windoof neu installen. Ist manchmal sinnvoller.

    btw. willkommen im Forum & willkommen in der Apple-Welt :Waveypb:
     
    MoSou, 09.12.2006
    #7
  8. beranie

    beranie Thread Starter MacUser Mitglied

    Mitglied seit:
    24.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    jau, meinte für bootcamp, das mit der fertigen exe ist mir aufgefallen, genau das war mein prob. aber ich dachte, ich könnte im osx system irgendwo die treiber einzeln auftreiben, ach... warscheinlich blöder gedanke, osx brauch ja vermutlivh ganz andere treiberdateien als win.... naja...
    jau, alles schon probiert. firmware und bootrom und neueste bootcamp version. alles am start. schon überprüft...
    danke!!:) schönes forum, nochmal danke für deine hilfe!!! ich werd jetzt einfach win neu installieren! ist ja eigentlich kein ding... danke danke, gruss!
     
    beranie, 09.12.2006
    #8
Die Seite wird geladen...
Ähnliche Themen - ROM laufwerk abgeschmiert
  1. Kronion
    Antworten:
    1
    Aufrufe:
    204
    oneOeight
    04.04.2017
  2. Bratsche
    Antworten:
    15
    Aufrufe:
    17.666
  3. hurrican
    Antworten:
    1
    Aufrufe:
    1.289
    Suendenbock
    02.04.2009
  4. ttberni
    Antworten:
    4
    Aufrufe:
    2.408
    ttberni
    04.12.2008
  5. buffyonline
    Antworten:
    1
    Aufrufe:
    817
    ostfriese
    09.08.2007