carplay und apple karten: wandernde weisse pixel auf dunklem kartenhintergrund bei navigation ...

jmh

Mitglied
Thread Starter
Mitglied seit
18.07.2003
Beiträge
450
hallo und guten abend,

specs:

kenwood dmx8019dabs moniceiver, aktuelle firmware

iphone 7 – ios 14.0.1 (18A393)

situation:

ich benutze apple karten im carplay-modus zur navigation. das user interface ist per voreinstellungen auf den dark mode eingegestellt. und jetzt kommt's: ist die beleuchtung des fahrzeugs ausgeschaltet, wird der navigationskartenhintergrund in apple karten in carplay mit hellem hintergrund angezeigt. so ist die grafik einwandfrei. schaltet man das licht an, geht der kartenhintergrund ebenfalls in einen "dark mode".

hier beginnt das problem. die grafik bekommt in einer laufenden navigation einen schoenheitsfehler. faehrt das fahrzeug schneller als ca. 60 km/h, erscheinen auf dem dunklen kartenhintergrund sich sehr schnell bewegende strichpunktlinien aus weissen pixeln, die kreuz und quer ueber das display laufen. ich haenge mal einen screenshot an, wobei es nur eine momentaufnahme ist – bewegt ist es schlimmer und dynamischer. es funktioniert alles, aber es sieht nicht so schoen aus, wie es sein koennte. ob ich carplay im kabel- oder wireless-modus benutze, spielt dabei keine rolle.

interessant in diesem zusammenhang: navigationen wie z. b. google maps oder waze haben dieses problem mit dunklen kartenhintergruenden nicht. es scheint also ein bug in apples karten zu sein?

hat evtl. jemand aehnliche erfahrungen gemacht? danke im voraus fuer sachdienliche hinweise!
 

Anhänge