Canoscan Lide 25 unter 10.5

saftladen

Mitglied
Thread Starter
Mitglied seit
14.03.2005
Beiträge
361
Hallo,

habe schon einige Threads durch, aber immer noch keine Lösung gefunden.
Der Scanner wird nicht erkannt, bzw. es wird kein Treiber gefunden.
Weder die Canoscan Toolbox, noch Digitale Bilder erkennt einen Scanner.
Unter Vuescan hat er funktioniert, nur will ich das Geld dafür natürlich nicht ausgeben.

Hat irgendwer das Teil am Intel unter 10.5.2 mit "Bordmitteln" zum Laufen gebracht?

Hardware: Mini 1.83 Core 2 Duo, Canoscan Lide 25
Software: 10.5.2, neueste Canoscan Toolbox und Treiber von Canon geladen
 

Anhänge

pr0xyzer

Aktives Mitglied
Mitglied seit
30.10.2007
Beiträge
1.612
Der neuste Treiber von Canon für den Lide25 wollte bei mir auch nicht sofort. Habe ihn ein paar mal installieren müssen bis er wirklich lief. Der Vorgänger von diesem Treiber klappt aber auf Anhieb!
 
  • Gefällt mir
Reaktionen: saftladen

jomip

Aktives Mitglied
Mitglied seit
02.03.2007
Beiträge
1.987
Habe den Lide25 ohne Probleme installieren können. Wichtig scheint die Reihenfolge der Installation zu sein: Erst CanoScan Toolbox (cstbosx4934ej4.dmg) installieren und dann ScanGear CS (lide25osx11030de.dmg).
 

tomtom42

Mitglied
Mitglied seit
15.04.2005
Beiträge
110
Hi,

war mit den Canon Treibern auch immer etwas unglücklich.

Bin dann mit Mac OS 10.5 auf die Treiber von SANE umgestiegen.
Startpunkt für das wie: http://www.sane-project.org/
oder mehr spezifisch für MacOS: http://www.ellert.se/twain-sane/

Manches von der Optik nicht so perfekt, aber dafür funktioniert es bisher immer (im Gegensatz zu den original Canon treibern).

Gruß,
Tom
 

pr0xyzer

Aktives Mitglied
Mitglied seit
30.10.2007
Beiträge
1.612
Habe den Lide25 ohne Probleme installieren können. Wichtig scheint die Reihenfolge der Installation zu sein: Erst CanoScan Toolbox (cstbosx4934ej4.dmg) installieren und dann ScanGear CS (lide25osx11030de.dmg).
Das habe ich nie beachtet und bis zum letzten Treiber klappte es immer sofort.
 

saftladen

Mitglied
Thread Starter
Mitglied seit
14.03.2005
Beiträge
361
Danke für die Tipps, habe es gestern Abend noch mit dem alten Treiber für Jaguar hinbekommen (lide25osx11020en.dmg). Der funktioniert auf Anhieb, sowohl unter Digitale Bilder, als auch unter der Canon Software.
Treiber Downloads

Scheinbar haben ja auch nicht alle diese Probleme, vielleicht laufen die neuen Treiber unter 10.5 nur nicht auf Intel-Macs?

Was denkt sich Canon eigentlich bei so etwas?

Auf der US-Seite von Canon habe ich auch einen Uninstaller für die Canon-Treiber gefunden:Canon USA
 

reddragon010

Registriert
Mitglied seit
21.12.2008
Beiträge
4
hallo
auch wenn ich einen alten Thread wieder aufwärme aber ich habe eine gute lösung gefunden:
1. CanoScan Toolbox 4.9 installieren
2. Treiber (siehe oben) runterladen und installieren. Am ende der Installation wird er eine Warnung geben, dass ein Programm das heruntergeladen wurde ausführen will. Hier geht ihr auf "alle Programme aus diesem Image zulassen" und dann auf öffnen. Nun auf "Neustart".
3. Das Treiberimage nochmal laden und installieren. Die Meldung vom ersten mal sollte nicht mehr erscheinen und die Install sollte schneller gehn. Nun nochmals restarten.
4. Freuen das er plötzlich die Treiber samt Scanner findet ;)

Das Problem ist, dass die Install ein Script auf dem Image ausführen muss aber nicht auf die beendigung wartet. Somit bremst der Schutzmechanismus von OSX jedesmal die Installation aus und es geht nicht.

Ich hoffe ich habe somit ein paar Leuten geholfen ;)
 
  • Gefällt mir
Reaktionen: alexxus

peerhartleben

Neues Mitglied
Mitglied seit
23.06.2005
Beiträge
26
...und der manuelle Weg:

Zugegeben, die zuletzt genannte Lösung ist sicher die beste. Ich bin zuvor den manuellen Weg mit Erfolg gegangen. Wer möchte, kann die einzelnen Dateien auch von Hand an die richtigen Stellen kopieren:

1. Treiberimage mounten
2. Den Inhalt der .pkg-Datei anzeigen lassen
3. Unter "Contents -> Ressources" die Datei mit der Endung ...Installer.pax.gz auspacken
4. Im Verzeichnis "Archiv" befinden sich dann die Treiberdateien, Colour-Profile etc. Einfach alles an den identischen Ort auf der Festplatte kopieren.

Somit ist auch gleich die Frage geklärt, wo überall der Treiber deine Bestandteile ablegt.

Gruß
Peer
 

holger_1

Aktives Mitglied
Mitglied seit
08.12.2003
Beiträge
1.606
So hat es bei einem Freund funktioniert, der mit den Treibern von der dt. Seite keine Verbindung zum Scanner kriegte:

Hallo XXXX,
die Treiber bitte von der amerikanischen Seite verwenden:

http://www.usa.canon.com/cusa/suppo...can_series/canoscan_lide25#DriversAndSoftware

Erst die deldrv1.5.1 runterladen und ausführen - das deinstalliert die bisher von dir installierten Treiber.
Dann Canoscantoolbox4.9.3.4X downloaden & installieren, danach lide25osx11031en downloaden & installieren.
 
Oben