Canoscan 9900F "unbekannter Fehler"

  1. robdus

    robdus Thread StarterMacUser Mitglied

    Mitglied seit:
    02.06.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Hallo zusammen,

    seit meinem Update auf 10.2.8 funktioniert mein Scanner Canon Canoscan 9900F nicht mehr. Das läuft folgendermaßen ab:

    - Scanner einschalten
    - Scanner läuft
    - Toolbox X gestartet (läuft auch)
    - Scangear X startet
    - Vorschau des Scans funktioniert auch (so weit, so gut)
    - beim endgültigen Scan wird nach der Hälfte des Scans dieser abgebrochen mit der Fehlermeldung "Unbekannter Fehler"
    - System läuft weiter (kein Absturz)

    Der Scanner ist über FireWire am Mac angeschlossen. Hilft es, den Treiber (hatte bereits den aktuellsten) noch mal neu zu installieren? Oder hat das was mit der Übertragung der Daten per FiWi zu tun?

    Gruß, Robdus
     
    robdus, 24.10.2003
  2. robdus

    robdus Thread StarterMacUser Mitglied

    Mitglied seit:
    02.06.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Problem gelöst

    carro carro carro carro

    es scheint wirklich an dem Treiber gelegen zu haben. Treiber neu installiert und der Scanner tut scannen wie doof...

    Gruß Robdus
     
    robdus, 28.10.2003
Die Seite wird geladen...
Ähnliche Themen - Canoscan 9900F unbekannter
  1. Tobich
    Antworten:
    2
    Aufrufe:
    268
  2. jensilein
    Antworten:
    0
    Aufrufe:
    840
    jensilein
    10.09.2015
  3. Bonovation
    Antworten:
    11
    Aufrufe:
    1.032
    kbundies
    01.02.2013
  4. langeselend
    Antworten:
    4
    Aufrufe:
    844
    Lor-Olli
    31.10.2012
  5. zweitergang
    Antworten:
    4
    Aufrufe:
    1.892
    CosmicAlien
    17.04.2012