Canopus ADVC 110

Dieses Thema im Forum "Digital Video" wurde erstellt von AndyS., 03.11.2005.

  1. AndyS.

    AndyS. Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.11.2005
    Hallöchen,

    habe seit 3 Tagen dieses schmucke Kästchen neben meinem Powerbook stehen, und ca. 100 Std. Videomaterial (VHS, VHS-C, Hi8 und natürlich miniDV) zu bearbeiten - dies alles sollte in den nächsten 2 Wochen erledigt sein!!! Mein kleinstes Problem sind die mini DV!!! die schliess ich an und bearbeite mit IMovie - aber der Rest. ?!?
    Zuerst war ich ja richtig happy mit dem Canopus Teil, hatte es angeschlossen, meine analoge Cam auf der anderen Seite und alles lief so ab wie vom digitalen Videomaterial. Und heute 3 Tage später - ich schliess die Cam an und habe Streifen - also genauer gesagt den Film geteilt, es ruckelt und der Ton ist grauenhaft. Mein 1. Gedanke die Cam ist hinüber, also noch eine 2. angesteckt - das selbe Problem.
    Gut dann gehen wir halt zum VHS Material über - Videorecorder angeschlossen, überhaupt keine Verbindung zwischen den Beiden?!?
    Da ich die Cam für die VHS-C Kassetten erst am Wochenende bekomme, ist mir diese Erfahrung zur Zeit noch ausgeblieben ... nun meine Frage - was mache ich falsch!!!
    Man braucht keine Treiber, nur anschliessen und das Gerät arbeiten lassen. Mittlerweile erkennt es auch die analoge Cam und schaltet bei jedem Versuch selbst auf Analog in - machte sie die ersten Male wo alles andere klappe nicht!!! ?!?
    Hab auch schon ein anderes FireWire Kabel versucht ... am LCD der Cam ist das Bild übrigens Top und der Ton auch einwandfrei!!!
    Hat jemand eine Idee - würde nämlich für die 300,-- Teuros die ich abgedrückt habe, doch auch Qualität erhalten wollen!!!

    Danke an alle
     
  2. dereperaner

    dereperaner MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    10
    Mitglied seit:
    05.05.2005
    habe mal irgendwo gelesen, dass es hier Probleme mit IMovie geben soll, die nichts mit der Canopus Box zu tun haben. Ich nutze sie seit etwa 6 Monaten ohne Probleme mit verschiedenen Geräten (Kamera, Videorekorder, Sat-Receiver)
    Vielleicht postest Du das Ganze mal unter dem Thema Imovie und beschreibste Deine Konfiguration (OS, Versionsnummer Imovie, etc. etwas genauer). Eine Suche könnte auch weiterhelfen. Grüße und viel Erfolg
     
Die Seite wird geladen...
Ähnliche Themen - Canopus ADVC
  1. Praeburn
    Antworten:
    9
    Aufrufe:
    1.745
  2. Dilbert
    Antworten:
    6
    Aufrufe:
    1.159
  3. mixail
    Antworten:
    15
    Aufrufe:
    3.352
  4. mobius
    Antworten:
    2
    Aufrufe:
    693
  5. uzzel
    Antworten:
    15
    Aufrufe:
    1.009

Diese Seite empfehlen