Benutzerdefinierte Suche

Canon Pixma IP5000 Treiberprobleme

  1. _fLoW_

    _fLoW_ Thread StarterMacUser Mitglied

    Mitglied seit:
    04.08.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hi Leutens!

    Ich hab ein ziemlich lästiges Problem mit dem Canon Pixma IP5000:
    Die komplette Installation verläuft wie nach Handbuch, nur bei der Treiberinstallation bleibt das Installationsprogramm zum Schluss scheinbar hängen. Nach guten 20 min schafft es dann doch den Abschluss - Mac wird neu gestartet und - kennt den USB-Drucker, findet jedoch keine Treiber.
    Das nun wirklich Lustige daran ist, dass ich nach der Installation die Treiber auf der Festplatte finde, nach dem Neustart alle Files jedoch verschwunden sind. Also vor dem Neustart alle Canon-Datein kopiert und danach wieder an ihren Platz, aber funktioniern tuts nach wie vor nicht.

    Ausprobiert hab ich das ganze jetzt schon auf 2 Powerbooks und einem G5 - mit dem Install-Prog von der CD und von der Canon-Website - immer das selbe Ergebnis.
    Allerdings haben alle 10.3.8 installiert, eventuell liegts an dem...

    Wär' für jede Hilfe dankbar!

    mfG fLoW
     
    _fLoW_, 01.04.2005
  2. Garvin

    GarvinMacUser Mitglied

    Mitglied seit:
    07.11.2003
    Beiträge:
    54
    Zustimmungen:
    0
    dürfte daran liegen das cups nicht läuft. hatte das gleiche problem. saug mal bei macupdate.com, printcenter setup..., damit kannste cups starten. dann geht auch der drucker
     
    Garvin, 01.04.2005
  3. _fLoW_

    _fLoW_ Thread StarterMacUser Mitglied

    Mitglied seit:
    04.08.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für den Tip! An CUPS hab ich gar nicht gedacht.
    Printcenter Setup konnte leider den CUPS nicht starten. Auch übers Terminal und das html-interface gings nicht, obwohl das gesamte Paket installiert war.
    Also hab ich das CUPS Package von der OsX-CD neu installiert und dann klappte es.

    mfG fLoW
     
    _fLoW_, 03.04.2005
  4. esteban_xb

    esteban_xbMacUser Mitglied

    Mitglied seit:
    24.04.2005
    Beiträge:
    2
    Zustimmungen:
    0
    hallo
    habe den canon pixma ip3000 und folgendes problem:
    kann aus adobe, macromedia und office programmen nicht drucken. im menüfenster steht dann "kein drucker gewählt" obwohl ich in den systemeintstellungen den ip3000 als standarddrucker markiert habe. seltsamerweise funktioniert der druck aus mail, firefox, quicktime und preview ohne probleme. momentan bleibt mir also immer der umweg über preview :-/
    ich habe auf meinem powerbook os x 10.3.9 installiert und den neuesten treiber bei canon runtergeladen...
    mein bruder hat das gleiche problem mit seinem powerbook und dem ip4000
    hat da jemand eine ahnung woran das liegt?
     
    esteban_xb, 24.04.2005
  5. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.732
    Zustimmungen:
    1.599
    Könnte auch am USB-Treiber von Panther liegen.

    Mal den USBTB Treiber installieren. (Google: USBTB)
    Bei mir hats geholfen.
     
    MacEnroe, 25.04.2005
  6. esteban_xb

    esteban_xbMacUser Mitglied

    Mitglied seit:
    24.04.2005
    Beiträge:
    2
    Zustimmungen:
    0
    leider hats nichts gebracht...
     
    esteban_xb, 26.04.2005
  7. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.732
    Zustimmungen:
    1.599
    Vielleicht liegts auch am 10.3.9 ... das scheint ja nicht so der Hit zu sein,
    da hat so mancher Probleme bekommen.
     
    MacEnroe, 26.04.2005
Die Seite wird geladen...
Ähnliche Themen - Canon Pixma IP5000
  1. sidesurfer
    Antworten:
    4
    Aufrufe:
    430
    AgentMax
    03.01.2017
  2. enno1234
    Antworten:
    9
    Aufrufe:
    1.343
    enno1234
    12.05.2015
  3. Simakrima
    Antworten:
    1
    Aufrufe:
    914
    Simakrima
    31.10.2014
  4. hope21
    Antworten:
    16
    Aufrufe:
    1.267
  5. sabotagehst
    Antworten:
    9
    Aufrufe:
    4.178