Canon FAX-L360

  1. mac_iceman

    mac_iceman Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2002
    Beiträge:
    89
    Zustimmungen:
    0
    hallo zusammen

    ich bin gerade bei einem kunden und musste bedauerlicherweise feststellen das das multifunktionsgerät, Canon FAX-L360, nicht kompatibel mit macosx ist. sehr sehr peinllich....
    wüsste jemand abhilfe? beim gimp-print habe ich die entsprechenden treiber auch nicht gefunden. beim hersteller leider auch nicht.

    wäre super toll wenn wer n tipp hätte.

    gruss icy
     
    mac_iceman, 26.08.2005
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Da wirst du wohl keinen Erfolg haben.

    MacOSX-Kompatibilität sollte man vorab überprüfen.

    MfG
    MrFX
     
    MrFX, 29.08.2005
  3. mac_iceman

    mac_iceman Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2002
    Beiträge:
    89
    Zustimmungen:
    0
    hi
    naja ich hatte es noch erwähnt dass man es erst mit dem ibook welches ihr mann hat, ausprobieren sollte. sie war aber irgend wie so überzeugt sich ein mac zukauften, das sie diesen ratschlag irgend wie nicht wahrgenommen hat bez. ich hatte diesen zuwenig durchgesetzt. naja
    ...laserdrucker sind heute auch nicht mehr so teuer..

    gruss phil

    ps: danke doch für deine antwort
     
    mac_iceman, 29.08.2005
Die Seite wird geladen...
Ähnliche Themen - Canon FAX L360
  1. GustavoF
    Antworten:
    6
    Aufrufe:
    91
    FraFoeAc
    04.07.2017
  2. K2vp
    Antworten:
    3
    Aufrufe:
    161
  3. ManmanHH
    Antworten:
    0
    Aufrufe:
    934
    ManmanHH
    11.02.2009
  4. Der Graf
    Antworten:
    7
    Aufrufe:
    4.397
  5. Dennz2012
    Antworten:
    1
    Aufrufe:
    1.468