Canon Druckkopf defekt?

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von schlauebohne, 24.03.2008.

  1. schlauebohne

    schlauebohne Thread Starter MacUser Mitglied

    Beiträge:
    1.280
    Zustimmungen:
    3
    Mitglied seit:
    01.08.2005
    Hallo,

    ich habe hier einen Canon MP750 (All-In-One Gerät)!

    Da ich sehr viel drucke (auch in Farbe) verwende ich immer günstige, wenn nicht sogar billige Patronen. Nun druckt mein Drucker aber kein Gelb mehr! Habe eine neue Patrone eingelegt, Gelb kommt aber trotzdem nicht!

    Habe anschließend den Drucker bestimmt 8x eine Druckkopf-Tiefenreinigung machen lassen, aber auf dem Prüfausdruck erscheint immer noch kein Gelb!

    Kann es sein, dass mein Druckkopf hinüber ist und ich einen neuen brauche?
     
  2. Lor-Olli

    Lor-Olli MacUser Mitglied

    Beiträge:
    7.544
    Medien:
    15
    Zustimmungen:
    1.624
    Mitglied seit:
    24.04.2004
    Mögliche Fehlerquelle wäre noch, dass die Patrone selbst eingetrocknet ist. Gerade billige Refills neigen dazu, wenn eine Patrone verwendet wird die bereits einmal eingetrocknet war!
    Ansonsten: ich verwende nur noch die Original Tinte, oder für gut befundene Marken. Die Canon Druckköpfe sind recht empfindlich gegenüber "unsauberen" Tinten. Da du selbst sagst, du druckst sehr viel, könntest du auch das Lebensende des Druckkopfes erreicht haben - Canon gibt auf der Homepage an, wie viele Seiten mindestens möglich sind.
     
  3. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.706
    Zustimmungen:
    169
    Mitglied seit:
    15.06.2005
    Es muss nicht unbedingt am Druckkopf liegen. Ich hatte mal ein ähnliches Problem mit einem i9950, der druckte plötzlich kein Rot mehr. Es wurden ausschließlich originale Patronen verwendet, und die Neue war definitiv nicht eingetrocknet.
    Daraufhin bauten wir einen neuen (!) Druckkopf ein, nahmen nochmals neue (!) Patronen, was leider auch nicht von Erfolg gekrönt war.
     
  4. schlauebohne

    schlauebohne Thread Starter MacUser Mitglied

    Beiträge:
    1.280
    Zustimmungen:
    3
    Mitglied seit:
    01.08.2005
    Den Fehler habt ihr aber trotzdem nicht gefunden?
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.189
    Zustimmungen:
    214
    Mitglied seit:
    14.11.2003
    bei mir war es Gesten an meinem IP3000 Blau und Schwarz die nicht mehr drucken wollten.

    Auch ohne ersichtlichen Grund.
     
  6. schlauebohne

    schlauebohne Thread Starter MacUser Mitglied

    Beiträge:
    1.280
    Zustimmungen:
    3
    Mitglied seit:
    01.08.2005
    Habe ja extra eine neue (billig-) Patrone genommen! Ohne Effekt!

    Na ja! Schon blöd!
     
  7. schlauebohne

    schlauebohne Thread Starter MacUser Mitglied

    Beiträge:
    1.280
    Zustimmungen:
    3
    Mitglied seit:
    01.08.2005
    Habe mal den Druckkopf rausgenommen und mit einem Küchentuch sauber gemacht! Dort ist aber nichts zu sehen, was irgendwie verbraucht oder kaputt aussieht, aber ich befürchte, dass es da auch nichts zu sehen gibt!
     
  8. samuelE

    samuelE MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    16
    Mitglied seit:
    29.12.2006
    wie schon erwähnt, canon druckköpfe sind sehr empfindlich gegenüber billig-tinte, ich hatte mal das gleiche problem, im i-net gibt es neue druckköpfe für etwa 50€ aber ich hatte es eilig und bin in MediaMarkt und hab da ein bisschen gefeilscht und gleich nen neuen Drucker, der sogar besser als mein alter war für 50€ gekauft...
     
  9. Niedersachse

    Niedersachse MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    2
    Mitglied seit:
    18.08.2006
    Symptom kommt mir bekannt vor; so ähnlich war es früher beim Canon S200 und auch dem i250. Da hatte ich mein Glück mit Nachfülltinte versucht. Beim jetzigen IP1500 nutze ich NoName-Refillpatronen (max. 2 EUR pro Patrone) schon seit längerer Zeit ohne jede Probleme. Grundsätzlich glaub ich aber auch, dass es an der Refill-NoName-Tinte liegen könnte. Der IP1500 war schon beim Kauf über eBay kaputt und mit Tinte versifft. Lt. Canon Rep.Service soll es an der Tinte gelegen haben. Trotzdem hab ich dann einen neuen Druckkopf zum Anschaffungspreis des Druckers (!) einbauen lassen. Das "Risiko" geh ich gerne ein, die Kosten dafür dürfte ich mittlerweile mehr als nur wieder reingeholt haben. ;)
     
  10. idoug

    idoug MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    1
    Mitglied seit:
    16.03.2008
    hi, ich hab auch seit kurzem ein problem mit meinem canon mp 160. er druckt zwar aber wenn ich mir dann das ergebnis anschaue sieht man das einige schrifte verschmiert sind. da das berichte für die arbeit sind ist das ziemlich ätzend. weiß jemand was man da machen kann??
     
Die Seite wird geladen...

Diese Seite empfehlen