BT Internetzugang mit SE K700i klappt nicht

T

TechMac

Hallo zusammen,

ich habe erfolgreich mein neues SE K700i Handy mit dem PowerBook über Bluetooth verbunden, aber ich kriege einfach keinen Internetzugang per GPRS ins Internet.
Mein Netzbetreiber ist O2.

Hat jemand vielleicht Rat?

TechMac
 
T

TechMac

Genau genommen

liegt es bei der Einwahl. Der BT aktiviert sich, doch dann wenn man in der Menüleiste sieht "verbinden" und es vergehen ein paar Sekunden erscheint "trennen".
Tja und dann kriege ich eine Message wodrin steht es gibt kein Trägertonsignal oder so ähnlich. Im Klartext es wird nicht mal ein Kontakt zum Netzbetreiberserver hergestellt.

Bei O2 ist auch keiner nach 2 Jahren kompetent genug mir weiterzuhelfen. Das ist schon eine kleine Blamage.

Ich hoffe, dass ich genau genug mein Problem schildern konnte.
Und die Anleitung von HeckMeck ist cool, aber die Prozedur kannte ich schon und leider habe ich kein positives Ergebnis erreicht.

TechMac
 

YoEddi

Mitglied
Mitglied seit
19.03.2003
Beiträge
924
was hast du denn als telefonnummer angeben? daran ist es bei mir am anfang gescheitert.

cheers
 
T

TechMac

Konkrete Zahlen :)

Also ich habe bei dem Feld "DNS" die 195.182.96.28 und 195.182.96.61 eingetippt und beim "PPP" bei der "NR" *98*1# eingetippt.
Beim Modemscript habe ich "Ericsson Infrared" angeklickt.

Der Typ von O2 Kundendienst dass ich die Nr *99*1# eintippen soll, aber das Ergebnis ist dasselbe.

Ich habe alles schon zig mal durchgespielt und komme doch nicht weiter.

Ich hoffe, das meine "Schreibe" Forum-gerecht ist.

TechMac
 

YoEddi

Mitglied
Mitglied seit
19.03.2003
Beiträge
924
dns kannst du ganz weglassen. mit der "99" hatte der schon recht, das gehoert so. das problem ist warscheinlich die 1 am ende. schau mal in deinem telefon nach, welche id die gprs internetverbindung hat. die muss da hin. bei mir ist das z.b die 2.

cheers
 
T

TechMac

Hi YoEddi,

also ich habe die Nr. von den DNS alle gelöscht und ich habe alle id_nr von 1-0 in der Konstellation *99*Zahl# eingetippt und beim Modemscript "Ericsson Infrared" aktiv gehabt. Das Ergebnis war negativ.

Bei dem Menuefeld "Datenkonten" vom Handy ist "o2 Internet GPRS" an erster Stelle.
Bei den Einstellungen ist keine DNS_Nr. eingegeben und Keine andere Daten aus bei der "APN-Adresse", wenn mans anklickt liest man das Wort "internet". Die Felder "Datenkomprimierung"; "Headerkomprimierung" und "Authentifizierung" sind deaktiviert.

Es stellt sich für mich die Frage; wo könnte ich einen Fehler gemacht haben? Oder gibt es zur Zeit vielleicht einen GPRS- Service Ausfall? Oder muss einer der eben erwähnte Felder aktiviert werden oder bei aktiven Feldern beim Handy etwas eingegeben werden?

Hope for answers.

TechMac
 
T

TechMac

Lösung gefunden

Einstellungen für Internetzugang per GPRS

Verbindungsart: Bluetooth

Handy: Sony Ericsson K700i


Öffne "Systemeinstellungen" --> "Netzwerk" -->

Dann eine neue Umgebung installieren.

Z.B. der Name "Handy"

Bei der Lasche "PPP" im Feld "Telefonnummer" das Wort von O2 reinschreiben, was notwendig ist um einen Internet Aufbau zu machen.
Es lautet:

"internet" (ohne Gänsefüßchen reintippen)


Bei der Lasche "Bluetooth-Modem" folgendes Modemskript anklicken:

"Sony Ericsson GPRS CID1"
(Die Zahl hängt davon ab, welche ID für den Zugang beim Handy festgelegt ist.)



Beachte bei "PPP-Option" (zu finden bei der Lasche "PPP") klicke das Feld "PPP-Echopakete versenden" aus.


Aktuelle Modemskripts:
Aktuelle Modemskripts sind im Internet zu finden. Meistens haben die Anbieter eine Beschreibung zur Installierung der Software beigefügt.