browserproblem auf dem mac!

  1. raimond

    raimond Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    274
    Zustimmungen:
    1
    hallo leute,

    habe ein problem mit meiner entwickelten internetseite:

    www(dot)die(minus)medienberater(dot)com

    auf safari alles ok, aber im firefox und im ie habe ich jeweils ein kleines problem.

    der firefox schiebt mir das hauptmenü oben zu tief in die seite ... obwohl die abstände in den anderen browsern zwar abweichen aber grunsätzlich außreichend sind. auf dem firefox für dose macht er nicht solche zicken.

    der ie hat auf der kontaktseite ein problem ... ganz unten auf der seiten habe ich zwei verweise auf die Validierung von xhtml und css. dieser sinkt zu tief ... das ist bei den anderen browsern ob auf mac oder dose auch nicht so.

    hat jemand einen tipp für mich?

    gruß

    raimond
     
    raimond, 10.02.2006
  2. raimond

    raimond Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    274
    Zustimmungen:
    1
    keiner eine idee :(
     
    raimond, 11.02.2006
  3. k33k

    k33kMacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    370
    Zustimmungen:
    1
    Hallo,
    versuch mal dein Body-Tag durch leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" zu erweitern.

    Könnte mir vorstellen das es daran liegt. Ich kenne mich allerdings nicht mit <div> aus, weil ich da eher oldschool (Tabellen) bin.
    btw. kann mir jemand eine Seite empfehlen, auf der man sich über modernes HTML informieren kann. Man lernt ja nie aus.

    Stefan Münz kenne ich bereits. =)

    gruß
    k33k
     
    k33k, 11.02.2006
  4. raimond

    raimond Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    274
    Zustimmungen:
    1
    hallo k33k,

    danke für den tipp ... werde ich mal ausprobieren ... sonst scheint sich ja keiner auszukennen. dann werde ich mal woanders hilfe suchen.

    gruß

    raimond
     
    raimond, 11.02.2006
  5. raimond

    raimond Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    274
    Zustimmungen:
    1
    hallo leute,

    hatte nicht so viel zeit zu warten:

    haben den fehler selbst in den griff bekommen.

    trotzdem danke!

    gruß

    raimond
     
    raimond, 13.02.2006
  6. wegus

    wegusMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    @raimond: damit es kein Sinnlosthread wird wäre es hilfreich, wenn Du kurz die Lösung dazuschreiben würdest!
     
    wegus, 13.02.2006
  7. sunray

    sunrayMacUser Mitglied

    Mitglied seit:
    15.02.2005
    Beiträge:
    61
    Zustimmungen:
    0
    Hilfreicher Link zum Thema CSS

    Hi k33k,
    Kuck mal hier:
    http://www.css4you.de/

    gruß,
    sunray


     
    sunray, 13.02.2006
  8. k33k

    k33kMacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    370
    Zustimmungen:
    1
    danke sunray, werde es mir mal anschauen! =)

    gruß
    keek
     
    k33k, 14.02.2006
Die Seite wird geladen...