Benutzerdefinierte Suche

Browser

  1. boberl

    boberl Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    473
    Zustimmungen:
    2
    Hallo!

    Ich arbeite seit Jahren auf einem G3 (einer von den ersten, grauen "unscheinbaren") in der Classic-Umgebung und sehe keinen Grund auf OS X zu wechseln. Nur ein Miniproblem macht mir derzeit Sorgen: Ich kann keine aktuellen Browser verwenden. Bei einer aktuellen Arbeit im Web dürfte es erstmals so sein, dass alle Browser, die am OS 9.2 laufen die Datenbank nicht korrekt anzeigen:

    I. E., Netscape, icab und Mozilla streiken, ich würde mir jetzt für solche sonderfälle gerne OS X installieren.

    Mein Mac-supporter meint, dass auf dem alten G3 das OSX nicht läuft. Gibts das??? Ich dachte immer G3 sind OS X-fähig. Genügend RAM hätte ich (ca. 640MB)

    Hat jemand Erfahrungen?

    lG + Dank aus Wien!
    Raphael
     
    boberl, 21.03.2006
  2. mj

    mjMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.850
    Zustimmungen:
    568
    Auf dem alten G3 wird OS X tatsächlich nicht unterstützt, erst ab dem PowerMac G3 B/W gibt es offizielle Unterstützung. Mit Hilfe von XPostFacto müsste es aber auch auf dem alten installierbar sein, zumindest 10.2 (vielleicht auch 10.3, keine Ahnung). Empfehlen würde ich es dir allerdings nicht, auf diesem alten Rechner wird OS X entsprechend sehr langsam laufen.

    Allerdings kann ich das Anzeige-Problem nicht nachvollziehen, zumindest WaMCom 1.3.1 oder Mozilla 1.2.1 sollten alles anzeigen.
     
  3. boberl

    boberl Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    473
    Zustimmungen:
    2
    Danke für die Infos!
    Ich war gerade in einem Internetcafe, dort klappt das Auswahlmenü problemlos. Mozilla 1.3.1. zeigt das Menü nicht, auch die anderen Browser nicht. Unter http://www.reportagenmanufaktur.com/problem.gif sieht man rechts oben wie es aussieht, wenn ich das Menü am Bildschirm habe.

    Sonst hatte ich im Web noch nie Probleme mit meinem alten System.

    lG
    Raphael
     
    boberl, 21.03.2006
  4. mj

    mjMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.850
    Zustimmungen:
    568
    Naja sowas passiert wenn sich die Programmierer der Webseite nicht an Standards halten sondern ihr eigenes Süppchen kochen.
    Es gibt noch mehr Browser für OS 9, ich hab zum Beispiel sehr gute Erfahrungen mit Opera 6.0.3 gemacht - vielleicht klappts ja damit ;)
     
  5. boberl

    boberl Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    473
    Zustimmungen:
    2
    Danke D'Espice!
    Mit Opera klappts tatsächlich. Der Browser zeigt zwar ein Dialogfenster, das sagt, dass nicht gesichert wird, aber er sichert trotzdem. (Zumindest war die Änderung beim ersten Test dann sichtbar.)

    Vielen Dank!!! (Jetzt kann ich noch ein Jahr im alten System bleiben ;-) )
    Raphael
     
    boberl, 21.03.2006
  6. CharlesT

    CharlesTunregistriert

    Mitglied seit:
    07.05.2002
    Beiträge:
    3.905
    Zustimmungen:
    40
    Geht doch!

    Und was ist mit XPostFacto ?
     
    CharlesT, 21.03.2006
  7. mj

    mjMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.850
    Zustimmungen:
    568
    Und was ist mit "nächstes Mal meinen kompletten Beitrag lesen und nicht nur den ersten Satz"? Insbesondere der zweite Satz könnte dich interessieren ;)
     
Die Seite wird geladen...
Ähnliche Themen - Browser
  1. PPC97
    Antworten:
    9
    Aufrufe:
    914
    patrickkupper
    18.02.2017
  2. MathiasOS9
    Antworten:
    0
    Aufrufe:
    1.953
    MathiasOS9
    08.03.2014
  3. Hackler
    Antworten:
    4
    Aufrufe:
    1.373
    Marcel_75
    26.11.2012
  4. CUC
    Antworten:
    17
    Aufrufe:
    2.381
    MathiasOS9
    23.05.2012
  5. squeezy
    Antworten:
    4
    Aufrufe:
    762
    Hackler
    04.07.2009