1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche schnell eure Mithilfe - nerviges Browserproblem

Dieses Thema im Forum "MacUser Bar" wurde erstellt von Wuddel, 19.11.2003.

  1. Wuddel

    Wuddel Thread Starter MacUser Mitglied

    Mitglied seit:
    26.05.2002
    Beiträge:
    3.763
    Zustimmungen:
    2
    Hallo zusammen,

    Ich muss einen Service auf einer bestimmten Internetseite am Mac nutzen können. Leider habe ich noch keinen Browser gefunden mit dem das geht. Mit Safari scheint es nicht zu laufen. Ich brauche eure Hilfe um das Problem einzugrenzen (liegts am Browser, Netzwerk, Einstellungen, OSX-Version usw.).

    Bitte probiert folgendes aus:

    1. Ladet von meinem .mac-Speicherplatz folgende Textdatei runter: PMC-family edited.txt (63 kByte).
    2. Geht auf diese Seite: http://www.ebi.ac.uk/clustalw/
    3. Wählt oben rechts im Formular bei COLOR ALIGNMENT "yes" aus.
    4. Unten bei "Upload a file" bitte die Textdatei von Schritt 1 angeben.
    5. Auf "Run" klicken

    Das ganze dauert ein bissl. Bitte eurer Ergebnis hier im Thread posten. Gebt bitte Browser, Browser-Version und OSX-Version an.

    Ihr helft mir damit sehr. Es ist wirklich wichtig.
     
  2. stuart

    stuart MacUser Mitglied

    Mitglied seit:
    29.12.2002
    Beiträge:
    3.127
    Zustimmungen:
    24
    Ich habs jetzt mal gerade versucht, das rad rödelt noch. Wie lang soll ich denn da warten...?

    OK, nach 60sec. kein Ergebnis und Fehlermeldung unter Safari & 10.3.1
     
  3. HeckMeck

    HeckMeck MacUser Mitglied

    Mitglied seit:
    11.11.2002
    Beiträge:
    2.448
    Zustimmungen:
    12
    Mag er bei mir nicht, wurde nach 60s gestopt

    Safari 1.1 ohne Cookies und Pop-Ups
    iBook G3 800
    Mac OS X.3.1
    1und1 über AirportExtreme und DSL 1500
     
  4. GermanUK

    GermanUK MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    2.051
    Zustimmungen:
    0
    Camino laeuft

    Camino 0.7
    Mac OS X 10.3.1

    laeuft
     

    Anhänge:

    • grab.jpg
      Dateigröße:
      8,7 KB
      Aufrufe:
      68
  5. LnXrooT

    LnXrooT MacUser Mitglied

    Mitglied seit:
    31.05.2003
    Beiträge:
    1.122
    Zustimmungen:
    7
    Mit Mozilla und 10.2.8 funktionierts!

    Das erhalte ich als Ergebnis! Mit Safari gehts nicht!

    grüsse

    EDIT: Achja: Waaas ist das? *neugierig*
     
  6. GermanUK

    GermanUK MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    2.051
    Zustimmungen:
    0
    Netscape laeuft auch

    Netscape 7.1
    Mac OS X 10.3.1

    laeuft auch
     

    Anhänge:

    • grab2.jpg
      Dateigröße:
      6,8 KB
      Aufrufe:
      66
  7. LuckyKvD

    LuckyKvD MacUser Mitglied

    Mitglied seit:
    11.09.2003
    Beiträge:
    939
    Zustimmungen:
    0
    Hallo,

    also unter Opera 6.03 / 10.3.1 läuft es nicht!

    Aber kannst mir mal jemand erklären, was eine *.hq - Datei ist und warum die entpackte (so sah es zumindestens aus) Datei *.txt bei mir im Finder (zumindestens der Dateiname) rot unterlegt ist??

    Trelle

    P.S. Mich interessiert auch wofür es ist!!
     
  8. GermanUK

    GermanUK MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    2.051
    Zustimmungen:
    0
    Internet Explorer

    Internet Explorer 5.2.3
    Mac OS X 10.3.1

    laueft auch

    Drei meiner vier Browser laufen somit. Wo also ist das Problem? ;)

    Ich glaube, Du wolltest uns nur beschaeftigen. Gib's zu! :D
     

    Anhänge:

    • grab3.jpg
      Dateigröße:
      6,1 KB
      Aufrufe:
      58
  9. Wuddel

    Wuddel Thread Starter MacUser Mitglied

    Mitglied seit:
    26.05.2002
    Beiträge:
    3.763
    Zustimmungen:
    2
    Also vielen Dank schon mal. Aber bitte unbedingt noch weiter probieren um mehr Daten zu sammeln. Denn wir haben im Institut in der Bioinformatik Gruppe auch (Jaguar-)Macs auf denen ist immer läuft. Dann bei einer Bekannten läuft es unter Jaguar auch nicht. Bei mir auch nicht so recht. (zuverlässig!)

    Die Ausgabe von GermanUK bedeutet, das es funktioniert. Der andere Output bedeutet das das Query in der Warteschlange hängt. Normalerweise sollte es bald umschalten und zur normalen Ausgabe übergehen. Leider hat das auch nicht immer funktioniert bei mir.

    Noch eine Frage: Wie sieht die Ausgabe unten aus? Die farbigen Buchstaben (G,C,A,T). Sind die Zeilen nur so lang wie das Browserfenster oder sind sie breiter, so das ihr horizontal scrollen müsst. (letzteres wäre besser)

    Was ich auch nicht so richtig verstanden habe: Warum werden die Dateien die ich von der .mac Graphite File Sharing Seite runterlade immer umbenannt? bei mir ist es eine einfache Text-Datei. Das sie rot ist mag daran liegen das sie bie mir rot gelabeled ist.

    Wozu das gut ist: Was ihr da macht: Ihr findet heraus welche Teile einer Gensequenz eines Proteins den anderen Gensequenzen anderer Proteine gleichen. Sogenannte Consensus-Sequenzen. Ich brauche das um Festzustellen welche Teile sich absolut nicht gleichen, also für eins der 43 Gene spezifisch sind. Ich werde danach eine radiaktive Sonde herstellen die sich genau dort anheftet. Alles klar? :D

    Also bitte weiter machen.
     
  10. Wuddel

    Wuddel Thread Starter MacUser Mitglied

    Mitglied seit:
    26.05.2002
    Beiträge:
    3.763
    Zustimmungen:
    2
    Wenn ihr auf der Results-Seite mal auf "JalView" klickt dann, wird klarer was ihr da macht.