brauche ich mit dem neuen 3186 Build noch die Parallels Tools????

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von mac_a, 01.03.2007.

  1. mac_a

    mac_a Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    13.03.2005
    Habe Parallels seit einiger Zeit im Auge und finde es 100% passend für meine Bedürfnisse...brauche ab und an doch nochmal XP.

    Habe mir also heute das neue Build runtergzogen und installiert, da es ja aus dem Beta-Stadium raus ist.

    dann meine Boot Camp Partition eingebunden und gestartet...

    blöderweise erkennt das XP dann meine mighty mouse und die tastatur (beides kabellos) nicht und will auch noch neu aktiviert werden...

    bei den Betas brauchte man noch das Parallel Tools for Windows...

    muss ich das bei dem neuen Build auch wieder aufspielen oder denke ich zu dozen-mäßig???
     
  2. StruppiMac

    StruppiMac MacUser Mitglied

    Beiträge:
    2.831
    Zustimmungen:
    39
    Mitglied seit:
    18.05.2006
    Bei mir bootet der über Parallels meine BootCamp Partition gar nicht. Sagt, dass da Treiber fehlen.
    Ich dachte, das geht unter Paralells einfach noch nicht...
     
  3. mac_a

    mac_a Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    13.03.2005
    ...kommte das im Assistenten einstellen

    ...nach dem Start kam bei mir ein Assistent und da konnte ich das einstellen...
     
  4. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.879
    Zustimmungen:
    273
    Mitglied seit:
    18.05.2003
    Die Parallels Tools benötigt man immer. Und bei jeder neuen Parallels Version ist in der Regel auch eine neue Version der Parallels Tools dabei. Die kann man dann über das Menü installieren und somit die alte Version ersetzen. Das muss man dann natürlich in all seinen virtuellen Maschinen machen, Windows benötigt ja die Treiber in den Parallels Tools um die ganze Funktionalität zu unterstützen.
     
Die Seite wird geladen...

Diese Seite empfehlen