brauche hilfe habe ordner geschützt

Diskutiere das Thema brauche hilfe habe ordner geschützt im Forum Mac Zubehör

  1. rudeaho

    rudeaho Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    Mitglied seit:
    01.03.2008
    hallo leute!

    hab mal so zum spaß einen wichtigen ordner auf meiner externen festplatte
    geschützt
    also einfach bei informationen das feldchen angeklickt und jetzt bring ichs nicht mehr weg :(
    was muss ich da machen damit ich den ordner wieder ungeschützt hab???


    (ah ich sehe grad dass ich bei den zugriffsrechten nur lesen darf... also wie kann ich da lesen und schreiben einstellen ??)
     
  2. lundehundt

    lundehundt abgemeldet

    Beiträge:
    18.274
    Zustimmungen:
    882
    Mitglied seit:
    22.02.2003
    du musst als Admin angemeldet sein und auf das Schloss unten im Info Fenster klicken um Aenderungen an den Permissions machen zu koennen`
     
  3. rudeaho

    rudeaho Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    Mitglied seit:
    01.03.2008
    das hab ich schon öfters versucht jedoch bringt er mir nur eine fehlermeldung dass

    "das objekt konnte nicht bewegt werden, da dieser ordner nicht verändert werden kann ."


    und dann kann ich noch auch auswählen zwischen

    identifizieren oder abbrechen
    wenn ich auf das erstere klicke passiert gar nichts nur das sich das fenster schließt ...
    und als admin bin ich eh immer angemeldet
     
  4. guhrkensalat

    guhrkensalat Mitglied

    Beiträge:
    479
    Zustimmungen:
    63
    Mitglied seit:
    08.09.2003
    Ist bei der externen Festplatte der Haken bei "Zugriffsrechte auf diesem Volume ignorieren" (Edit: Apfel+i auf das Volume der letzte Punkt) gesetzt? Vielleicht hilft es ja diesen zu entfernen und es erneut zu probieren...
     
  5. lundehundt

    lundehundt abgemeldet

    Beiträge:
    18.274
    Zustimmungen:
    882
    Mitglied seit:
    22.02.2003
    wenn du das Info Fenster fuer die externe Platte aufmachst ist dann ganz unten die Checkbox: Zugriffsberechtigungen auf diesem Volume ignorieren angeklickt?
     
  6. rudeaho

    rudeaho Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    Mitglied seit:
    01.03.2008
    ich hab da keine möglichkeit etwas anzuklicken

    da steht nur " sie dürfen lesen und schreiben"
    kann es vieleicht sein dass es etwas mit meinen umstieg auf leopard zutun hat und dass ich dadurch meine rechte verloren habe?
     
  7. rudeaho

    rudeaho Thread Starter Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    Mitglied seit:
    01.03.2008
    hab das problem gelöst
    habe es in windows schreibgeschützt.....
    ist mir jetzt etwas peinlich... aber danke nochmal
     
  8. scubafat

    scubafat Mitglied

    Beiträge:
    3.639
    Zustimmungen:
    189
    Mitglied seit:
    14.10.2005
    Ist mir auch schon passiert!:D
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...