Brauche Hilfe beim INstallieren des WinMediaPLayer

  1. Conne

    Conne Thread Starter MacUser Mitglied

    Mitglied seit:
    05.12.2005
    Beiträge:
    41
    Zustimmungen:
    0
    Moinsen,
    hab heut versucht den Windows Media Player auf meinen MAc zu installieren.Bekomme das aber net hin. Der gibt mir nur ne lieste vor inder ich ein Programm zum öffnen aussuchen soll, hab aber keine Ahnung welches ich da nehmen soll. Wer kann mir helfen.

    Grüzi :rolleyes:
     
  2. jokkel

    jokkel MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.692
    Zustimmungen:
    7
    du musst erst noch den kostenlosen StuffitExpander runterladen. Damit kannst du die sit oder sitx Datei entpacken.
     
  3. dsquared2

    dsquared2 MacUser Mitglied

    Mitglied seit:
    17.10.2005
    Beiträge:
    664
    Zustimmungen:
    1
    hi,

    hast du auch die mediaplayer version für Mac OS X runtergeladen??
     
  4. Vanilla Bear

    Vanilla Bear MacUser Mitglied

    Mitglied seit:
    07.11.2005
    Beiträge:
    913
    Zustimmungen:
    97
    Ist doch keine *.exe Datei oder? Wenn ja, musste WMP für Mac runterladen. Wenn nein, fehlt dir ein Programm um das Archiv zu öffnen. Lad dir den StuffIt Expander runter, dann solltest du die Datei extrahieren und installieren können.

    Mfg Claus
     
  5. master_shu

    master_shu MacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    76
    Zustimmungen:
    0
  6. warmes_Becks

    warmes_Becks MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    20
    Zustimmungen:
    0
    In Zusammenhang mit dem Media Player hab ich noch ne spezielle Frage:

    Ich hab vor längerer Zeit mal zum testen den "WMV Player" installiert.
    hmm...ja, hat mich jetzt sehr gelangweilt, weil man kann ja immer nur
    bis zur Hälfte alles sehn oder hören. Hab ich dann von der Platte geschmissen
    und den Media Player installiert, wieder. So, der funktioniert jetzt aber im
    Bezug auf wmv files nicht mehr im browser, da geht einfach gar nix!

    Wo liegt das Problem?
     
  7. Conne

    Conne Thread Starter MacUser Mitglied

    Mitglied seit:
    05.12.2005
    Beiträge:
    41
    Zustimmungen:
    0
    Danke alles ok

    Hat geklapt muchias gracias
     
Die Seite wird geladen...